UnInstalling 2010 System BackUp / F6

Discussion in 'Paragon Drive Backup Product Line' started by clutions, Mar 15, 2010.

Thread Status:
Not open for further replies.
  1. clutions

    clutions Registered Member

    Joined:
    Mar 15, 2010
    Posts:
    4
    After un-installing the GAOTD Paragon System BackUp 2010 it still prompts me for the F6 on re-boot ... how do I rid myself of thiso_O
     
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    You need to update the MBR from either a recovery CD or the Windows installation disk. You can also use the free utility EasyBCD if you have Windows Vista/7.
     
  3. clutions

    clutions Registered Member

    Joined:
    Mar 15, 2010
    Posts:
    4
    Thank you "Tommy" but I have already tried that ... I am running RAID 1 on the machine ... do I have to split them and do them individuallyo_O
     
  4. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
  5. clutions

    clutions Registered Member

    Joined:
    Mar 15, 2010
    Posts:
    4
    Looked into EasyBCD but it won't run in my XP Pro install ... says it needs Vista.
     
  6. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
  7. clutions

    clutions Registered Member

    Joined:
    Mar 15, 2010
    Posts:
    4
    That did it ... Thanks for staying with me on this!

    I'd definately give Paragon's form 5 stars for support!

    Sorry, but the System Backup just didn't meet my needs, if I find anything that I can use I'll be back!

    Francis
     
  8. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    I'm glad we got it fixed.
     
Loading...
Thread Status:
Not open for further replies.