Uninstalled AIM Triton, but it left this behind

Discussion in 'other software & services' started by thebigdintx, Feb 13, 2006.

Thread Status:
Not open for further replies.
  1. thebigdintx

    thebigdintx Registered Member

    Joined:
    Aug 31, 2005
    Posts:
    337
    Location:
    Dallas, Texas
    I recently uninstalled AOL's "AIM Triton", and have had to do a lot of work to get rid of all the junk it installed which did not go away with a uninstall. This last thing which I can't get rid of is pictured below....I have searched everywhere for it to delete it (including the registry), but can't find it. It only shows up when I run msconfig. Any ideas of how to get rid of this entry out of my msconfig?

    http://img115.imageshack.us/img115/8449/aolproblem5wf.jpg
     
    Last edited: Feb 13, 2006
  2. StevieO

    StevieO Registered Member

    Joined:
    Feb 2, 2006
    Posts:
    1,067
    Hi,

    I see you have Spybot, so if you go to Tools just uncheck the box next to it and it won't run anymore. After that you can try and further track it down to eliminate it.

    Also i would uncheck qttask whilst you're in there, as that's a resource hog, if you arn't always using it.


    StevieO
     
  3. thebigdintx

    thebigdintx Registered Member

    Joined:
    Aug 31, 2005
    Posts:
    337
    Location:
    Dallas, Texas
    thanks for trying to help, but i already have them both unchecked so they don't run on startup, as you can see in the photo....
     
  4. StevieO

    StevieO Registered Member

    Joined:
    Feb 2, 2006
    Posts:
    1,067
    How could i miss that big red arrow ! Well i've mislaid my glasses, so i'm using my brothers at the moment which don't work too good. Only kidding lol. Yes sorry that did escape me, but here's the good news. Get a Free copy of Autoruns and you should be able to delete the entry. It's also a very nice App to have anyway.

    http://www.sysinternals.com/Utilities/Autoruns.html


    StevieO
     
  5. thebigdintx

    thebigdintx Registered Member

    Joined:
    Aug 31, 2005
    Posts:
    337
    Location:
    Dallas, Texas
    I downloaded sysinternals autoruns, and it didn't even show that entry in everything it listed. Do you know where i could go to manually delete an entry from the system configuration utility's startup item area? it lists the location for that item in "SOFTWARE\Microsoft\CurrentVersion\Run".....but i still couldn't find an entry AOLSoftware in the registry in that area.

    EDIT: PROBLEM SOLVED!!! I had to go back into msconfig and enable that entry to run at startup. I restarted my computer, then ran sysinternals autoruns again, and this time it showed up in the list. I was then able to delete it, and that got rid of it in msconfig!! Phew!! I'm tired now, have a headache, and am going to bed. No more AOL's AIM for me.....ever!
     
    Last edited: Feb 14, 2006
Loading...
Thread Status:
Not open for further replies.