Unable to update SpywareGuard

Discussion in 'SpywareBlaster & Other Forum' started by BC02114, Mar 10, 2005.

Thread Status:
Not open for further replies.
  1. BC02114

    BC02114 Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    3
    I've just downloaded SpywareGuard 2.2, but have been unable to get the latest definitions update (which I believe should be from January 2004). When I try to use the "live update" button, I get an error message which reads: "There was an error downloading updates. The latest working definitions have been loaded from backups." The current definitions file on my program are dated 08/30/03. I've tried restarting my computer (as suggested in other threads I've read) and even reinstalling the program, but I am still unable to access the updates server. Does anyone have a suggested fix? Thanks.
     
  2. MushfiQ

    MushfiQ Registered Member

    Joined:
    Jan 8, 2005
    Posts:
    131
    umm...are u behind a firewall? dont think the update server is down!
     
  3. intransit

    intransit Registered Member

    Joined:
    Mar 11, 2005
    Posts:
    2
    Location:
    USA
    Take a look at the "Error Connecting" thread - Chew seems to have found a good solution, at least if you are connecting through a corporate proxy server.
     
  4. Rosie

    Rosie Registered Member

    Joined:
    May 13, 2003
    Posts:
    44
    Location:
    United Kingdom
    Hi

    I think that the thread that you are referring to is for SpywareBlaster not SpywareGuard.

    Regards

    ROSIE
     
  5. BC02114

    BC02114 Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    3
    Thanks for the quick replies everyone. I'm not connecting through a corporate proxy server; I'm on a simple home system (dial-up). I am, however, using Trend Micro Internet Security 2004 with an active firewall. Do you think I need to disable or somehow reconfigure the firewall while updating SpywareGuard?? I've tried the "live update" on SpywareGuard several times over the past three days without any luck. I am able to update all of my other software (e.g., Trend Micro, Firefox, Spyware Blaster, Ad-Aware, Spybot, etc.) without any problems. But it's been really frustrating trying to figure out what's messing up the SpywareGuard updates. Any other thoughts would be appreciated. Thanks.
     
  6. BC02114

    BC02114 Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    3
    After checking out some more of the threads in this forum, I found the solution to my problem with updating SpywareGuard. If anyone else using dial-up is having an issue with the live updates, check out the thread at:

    https://www.wilderssecurity.com/showthread.php?t=23885

    Apparently, my ISP's dial-up accelerator was cause of my problem. As suggested in the thread, try disabling the accelerator before performing the automated live updates. This worked for me; the definitions from 1/22/04 are now loaded on my system. Otherwise, the thread also has instructions on how to perform a manual update.

    Thanks again to those who posted replies for their advice.
     
Loading...
Thread Status:
Not open for further replies.