Unable to update at starting

Discussion in 'ESET NOD32 Antivirus' started by Marshall39, Sep 3, 2011.

Thread Status:
Not open for further replies.
  1. Marshall39

    Marshall39 Registered Member

    Joined:
    Aug 12, 2008
    Posts:
    29
    Hi,

    I have a problem with the automatic update of the databases at the starting of the computer.
    The problem is that Eset starts so quickly that my internet is not even connected yet and I get a message "unable to update"..:eek:
    Is it possible to shedule the update like 10 seconds or so after the start so My outpost firewall has the time to start itself and connect to internet?

    I never thought that the incredible fastness of Nod would be a problem lol :)

    Thanks
     
  2. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
    Hey Marshall39
    You can always try to disabled "Automatic update after dial-up connection" in the: Scheduler /Planner under Tools, but still keep, " Regular automatic update" checked.

    All the best

    NoobStick
     
  3. Marshall39

    Marshall39 Registered Member

    Joined:
    Aug 12, 2008
    Posts:
    29
    Thanks I've done that :)
     
  4. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
Thread Status:
Not open for further replies.