Unable to see powervault disks

Discussion in 'Acronis True Image Product Line' started by MikeCantrell, Jun 15, 2005.

Thread Status:
Not open for further replies.
  1. MikeCantrell

    MikeCantrell Registered Member

    Joined:
    Jun 15, 2005
    Posts:
    1
    I am running the TI8 with the latest patch. I see the internal boot C drive thats connected to a perc3 card, but when i click creat image I don't see the other two drives that are attached to a perc4 scsi card. The drives are available in windows and are formatted NTFS on a windows 2003 Enterprise server. They are both basic disks and the server is in a cluster configuration. I have a second cluster running with iSCSI and can backup those disks without any problem. Please help!
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello MikeCantrell,

    Thank you for choosing Acronis Disk Backup Software.

    Please update your copy of Acronis True Image 8.0 to the 859 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    If the problem remains, please make the screenshots of your actions in "Create Image" wizard and create Acronis Report (please see https://www.wilderssecurity.com/showthread.php?t=55317 for the instructions) and send it to support@acronis.com along with the link to this thread. We will investigate the problem and help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.