unable to restore image

Discussion in 'Acronis True Image Product Line' started by Scared, Oct 31, 2004.

Thread Status:
Not open for further replies.
  1. Scared

    Scared Guest

    At end of restoration I get a message from True Image 7.0 that it is "Unable to synchorinse Operating System" or somethig to that effect... I then click OK and the 'restored' drive is unbootable.

    I'm restoring to the same drive that the image was taken from, and the drive is in the same computer - no hardware was changed. I don't think the drive itself is bad - was using it OK before the restoration attempt.
    Image is on a portable drive attached to computer via FireWire.

    I just tried to restore to an image made a week ago and now all of a sudden I'm up the creek here...
  2. Scared

    Scared Guest

    I'm of course using the True Image rescue disk to start the PC
  3. TheQuest

    TheQuest Registered Member

    Jun 9, 2003
    Kent. UK by the sea
    Hi, Scared

    Welcomed to Wilders and Acronis Forums.

    Could you please try and give what it says, that way it might be easer to find the problem.
    Also is this the first time you have tried to restore an Image.

    Take Care,
    TheQuest :cool:
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.