Unable to restore existing backup image

Discussion in 'Acronis True Image Product Line' started by prashanthan, Aug 8, 2007.

Thread Status:
Not open for further replies.
  1. prashanthan

    prashanthan Registered Member

    Aug 8, 2007

    I have an image of c:\ by using true image version 7.0. Last week, I had updated my notebook to true image version 10.0. Few days before, I tried to restore the existing image into the notebook. When I tried from windows o/s, it prompt to restart the notebook and it does restart. Then, it boot from acronis o/s and system hang. I was waiting for 4 hrs and there is no response from the notebook. Later, I restart it and it went to windows XP and I found acronis doesn't restore it from the backup. Again, I burn the boot disk and restart the notebook and it boot from acronis o/s. I select the acronis safe mode and select the option to restore. While restoring after 10%, it reload the acronis o/s and display the options as "Safe mode"/"Full mode". I tried many times and it was restarting the notebook. I tried to validate the backup and it did display success message. Can anyone help to sort out this problem.

    Thanks in advance
  2. GroomLake

    GroomLake Registered Member

    Jul 13, 2006
    Test your memory for several hours. You have what I call a marginal PC.
  3. rwt325

    rwt325 Registered Member

    Jul 28, 2005
    Strasburg VA
    V.7 and v10 may not be compatible. Quite a few changes in between.
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello prashanthan,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (4942) of Acronis True Image 10.0 Home. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If updating doesn't solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    If you not able to create Linux system information (sysinfo.txt) then please do the following:

    - Boot your computer from Acronis Bootable Rescue Media and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears.
    - After you get the "Linux kernel command line" prompt, remove the word "quiet", click on the OK button and choose "Full Version".

    When the screen stop scrolling please write down the output information you receive (last 5-10 lines), or use a digital camera to make shots of the output screen. You can use Shift+PgUp and Shift+PgDn keys to scroll the screen manually.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
  5. Pinchas

    Pinchas Registered Member

    Aug 10, 2007

    where is the image stored? Make sure u have acr cd build 4942
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.