Unable to read disk 2 sector 63

Discussion in 'Acronis True Image Product Line' started by okidoki, Apr 11, 2006.

Thread Status:
Not open for further replies.
  1. okidoki

    okidoki Registered Member

    Joined:
    Apr 11, 2006
    Posts:
    2
    Previously successfully cloned 60gb to 60 gb (old drive going bad) all done via USB.

    Worked just fine.

    Now trying to clone 60gb to 100 gb via USB and get error message right after starting 'Unable to read disk 2 sector 63.. retry, ignore, ignore all'

    Have checked destination disk with multiple disk surface/sector analysis programs and no errors detected.

    What could be the prob?

    Ver 9 build 2,337 Went to update in my account to download new build but was not listed for download.

    p.s. did submit incident to tech support with report.txt (#544509)
     
    Last edited: Apr 11, 2006
  2. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802

    I would first reformat the new drive, then run the drive manufactuer's diagnostics and then the Hitachi/IBM Drive Fitness test available from http://www.hgst.com/hdd/support/download.htm.
     
  3. okidoki

    okidoki Registered Member

    Joined:
    Apr 11, 2006
    Posts:
    2
    Reformatted, tested, retested and nothing.. same error.

    Used full automatic clone with option 'delete partitions' for the new drive. All goes well until 30 seconds after reboot during process checking partitions.. even with new build.

    In any case successfully cloned using a competitors product in exact same configuration.. all went well.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello okidoki,

    Thank you for choosing Acronis Disk Backup Software.

    Please note support engineer Alexey Yakasov is working on this issue. We will do our best in order to contact you with a possible workaround as soon as possible.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.