Unable to open the program

Discussion in 'ProcessGuard' started by fatalsin, May 15, 2006.

Thread Status:
Not open for further replies.
  1. fatalsin

    fatalsin Registered Member

    Joined:
    May 15, 2006
    Posts:
    2
    Hi,
    I previously had PG installed and working just fine on my new computer. Well I decided to not have PG installed on my pc so I uninstalled it. Now after a couple of months I want it back on my PC so I reinstalled it. Well it installed ok, I restarted and it started up fine. When I tried to open it to enter in the register or to fix my options the window would not open. I can not access the main window.

    I can see it running in the background. I can only mess with the setting that is in the taskbar. I see it doing things on my taskbar but I cant get into that main window. :'(

    Any help would be appreciated. I already tried to reinstalled it twice.
     
  2. some made up name

    some made up name Registered Member

    Joined:
    Jan 31, 2006
    Posts:
    60
    first: standard questions ... what OS? which PG version?

    having said that ... i'll take a guess to the fix, in a registry editor (eg. regedit) locate "HKEY_LOCAL_MACHINE\SOFTWARE\Diamond Computer Systems\ProcessGuard v3.0" and alter the "pg_mainwnd_x" and "pg_mainwnd_y" values to 0, "pg_mainwnd_w" to 0x255 and "pg_mainwnd_h" to 0x1f0 ... and restart the PG gui.

    another guess is to uninstall, make sure pguard.dat and pghash.dat are removed from the system32 folder and reinstall.
     
  3. fatalsin

    fatalsin Registered Member

    Joined:
    May 15, 2006
    Posts:
    2
    Changing the registry fixed it. Thanks a bunch!
     
Thread Status:
Not open for further replies.