Unable to load snapshop manager - BartPE + TI Echo Server 9.5.8018

Discussion in 'Acronis True Image Product Line' started by brianlewis, Feb 21, 2008.

Thread Status:
Not open for further replies.
  1. brianlewis

    brianlewis Registered Member

    Joined:
    Apr 17, 2005
    Posts:
    7
    BartPE 3.1.10a
    Source XP SP2 Integrated i386
    TrueImage Echo Server 9.5.8018 bartpe folder from install on server
    PlugIn Enabled under BartPE

    When I boot this BartPE ISO under Virtual Server 2005 R2 SP1 I launch Acronis TrueImage, but then if I try to backup or restore a drive or image I get this error

    E000101F4: Unable to open (initialize) computer

    Unable to load snapshop manager library (0x100004)
    Tag = 0x8D5BF87C202E86A5

    I'm unable to restore or create a backup using this BartPE plugin provided by Acronis. Any ideas on what might be wrong? Being launched in VS 2005 R2 SP1 environment so I can restore a .tib to a virtual partition instead of using the built in VHD converter which doesn't like >127gb drives that have been imaged! Attached is a screenshot of the error.
     

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello brianlewis,

    Thank you for using Acronis Server Disk Backup software

    Please accept our apologies for the delay with the response.

    Could you please collect the BartPE log (The default location of this file is C:\pebuilder3110a\pebuilder.log) and then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Michael Levchenko
     
Thread Status:
Not open for further replies.