Unable to explore image - error message

Discussion in 'Acronis True Image Product Line' started by patlawson, Jul 15, 2005.

Thread Status:
Not open for further replies.
  1. patlawson

    patlawson Registered Member

    Joined:
    Jul 15, 2005
    Posts:
    1
    Location:
    So. California
    Unable to explore image - error message/Problem Solved

    I have lost some files due to a computer crash and want to restore these files but I am unable to mount a backup, or create a virtual drive. I get an error message that says "cannot assign a letter to the partition image." I know that this error can happen if the backup images are not all in the same folder, but that is not the case. All my backup images are together on an external hard drive. Also, I used to be able to explore the images, but now I just get the error message. I have Windows XP home edition.
    TIA for any help or suggestions,
    Pat
    Additional info:
    I just remembered that about 6 weeks ago True Image gave me the message that it could not do it's weekly backup due to my external drive being full. To correct the situation I deleted all the old backup images and started fresh (doing a full backup). Is it possible that TI is looking for these deleted files and giving me the "cannot assign letter..." error because of this?

    Problem Solved:
    I was able to get TI to assign a letter and to browse my backups and recover my files by choosing "do not mount drive" in the explore wizard. Why it will not work when I choose a letter I do not know. But for now my problem is solved.
     
    Last edited: Jul 15, 2005
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Re: Unable to explore image - error message/Problem Solved

    Hello patlawson,

    Thank you for choosing Acronis Disk Backup Software.

    I am glad that you have resolved your problem. If this partiton is an EISA partition (generally the service partition on a laptop), you can not to mount this partition (you should select the Do not mount option for it).

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.