Unable to Encrypt...

Discussion in 'privacy technology' started by KindaParanoid21, Jul 21, 2020.

  1. KindaParanoid21

    KindaParanoid21 Registered Member

    Joined:
    Jun 21, 2014
    Posts:
    80
    I'll make this quick as I hope to not be embarrassing myself, though it's definitely a possibility! Got a new laptop, Windows 10 Home, with a 500 gig SSD. I'm trying to encrypt the system and or entire drive, and can't seem to do either with VeraCrypt (ERROR: Windows EFI system loader could not be located on the disk. Operation will be aborted) or Symantec Encryption Desktop (Unable to start encryption: unknown error 11980)

    I disabled secure boot in BIOS, but that didn't seem to fix it. I was even willing to just encrypt the system drive instead of all the partitions, and I'm not even able to do that. So as always, any thoughts or advice is welcome!
     
  2. oliverjia

    oliverjia Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    1,880
  3. KindaParanoid21

    KindaParanoid21 Registered Member

    Joined:
    Jun 21, 2014
    Posts:
    80
    Hey, quick bump for some thoughts?!:)

    @oliverjia - Ha, gotta love the timing!
     
  4. oliverjia

    oliverjia Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    1,880
    LOL, yes, timing, I couldn't believe it;)

    Maybe you would consider upgrading to Windows 10 Pro and enable BitLocker
     
  5. KindaParanoid21

    KindaParanoid21 Registered Member

    Joined:
    Jun 21, 2014
    Posts:
    80
    @oliverjia - Yeah couldn't have planned it better! But yeah, lookin like that's the way to go; I went to your link, but unfortunately I get this when I go to system requirements: "device encryption support - elevation required to view" I followed further directions about changing security settings in bios and I don't have TPM support evidently.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.