Unable to create volume snapshot

Discussion in 'Acronis True Image Product Line' started by jojom, Mar 25, 2006.

Thread Status:
Not open for further replies.
  1. jojom

    jojom Registered Member

    Joined:
    Mar 25, 2006
    Posts:
    6
    Hello,
    I'm testing TrueImage 9.0 german (build 2.337) on my system. But everytime, when I want to make a backup, I get the error "Unable to create volume snapshot (0x70021)Aktion mit der Partition "L:" wurde abgebrochen". I have already verified every partition (chkdsk /r), downloaded the latest drivers (v2.1.0.221), disabled the Firewall/Antivirus (Norton Internet Security 2005) - without any succes. I would like to purchase the product, but only if it's working on my system. Any hints?

    Jo
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Jo,

    Thank you for your interest in Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    Could you please provide us with the following information?

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post;

    - Reproduce the problem and collect Acronis True Image 9.0 log which can be saved from Tools -> Show Log -> Diskette icon;

    - Enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file;

    - Let us know when exactly you receive "unable to create volume snapshot" error message;

    - Did you try to create a disk\parititon image or a file-based backup?

    - Where do you save your image to?

    - Describe actions taken before the problem appears step-by-step.

    Please also do the following:

    - Download and unpack the Device Tree application;

    - Run the application;

    - Completely unfold the \Driver\Disk and \Driver\FtDisk branches;

    - Move the margin to the left in order to see all the items;

    - Make a screen shot.

    Please submit a request for technical support using Ask a question before you purchase Acronis software link. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution as soon as possible.

    Thank you.
    --
    Alexey Popov
     
  3. jojom

    jojom Registered Member

    Joined:
    Mar 25, 2006
    Posts:
    6
    Hello,
    all informations are send via mail to the support.
    By testing, I discovered that as long as the external drive (connected via USB) is powered on, the problem persists. Even when this drive is neither used as source nor as target. Just the fact, that it’s mounted is enough. The problem exists only by trying to create an image (full drive or full partition) under Windows. Working with a rescue disc has not this problem.

    Jo
     
  4. argon0

    argon0 Registered Member

    Joined:
    Oct 15, 2006
    Posts:
    1
    I get exactly the same issue, I have yet to try turning off my External Disk, but it has worked to the same disk in the past.

    I have build 2337, and have been able to back up the system partition to the external disk, but neither of my two other partitions can be backed up :mad: . The External disk is formatted to FAT32, if that makes any difference!

    Anybody help?

    Argon0
     
Thread Status:
Not open for further replies.