Unable to create Secure Zone

Discussion in 'Acronis True Image Product Line' started by mike_halsey, Aug 25, 2005.

Thread Status:
Not open for further replies.
  1. mike_halsey

    mike_halsey Registered Member

    Joined:
    Aug 10, 2005
    Posts:
    3
    Hi

    Installed latest build of Acronis True Image Server on to a Windows 2003 Enterprise Server.

    Used the wizard to go through the process of creating a secure zone.

    Got to the last bit...chose not to install the recovery manager then got to the last screen.

    Clicked 'proceed', the bar flashed across the screen in about 2 seconds and left me back at the main console screen.

    When I checked, the secure zone had not been created. I got no errors at all.

    Any ideas what is wrong? I have installed the same software on our other 7 servers (same spec and os) with no problems at all.

    I have tried uninstalling and re-installing TI with no luck.

    Cheers

    Mike
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Mike,

    Thank you for choosing Acronis Server Disk Backup Software.

    We recommend you to perform a full disk surface scan (enter the chkdsk /r command). Then please try to create Acronis Secure Zone again, if the problem remains please create screen shots of all your actions in wizard when you try to create it and send it with Acronis Report (please see Acronis Help Post for the instructions) to support@acronis.com along with the link to this thread? We will certainly help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.