Unable to boot into Recovery CD

Discussion in 'Acronis True Image Product Line' started by racher, Jul 13, 2006.

Thread Status:
Not open for further replies.
  1. racher

    racher Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    1
    Hello True Image gurus,

    I'm posting this only after trying every suggestion I could find on this board. Basically, I cannot get Acronis True Image to boot the recovery CD in order to restore my laptop (Toshiba Satellite M45-S351). I'm using the same version of the Recovery CD as I have installed on my machine (version 9.0 build 3633). I am able to launch into TI Safe Mode okay, but of course I have no USB drivers in this case. And my TI backup files are located on an external USB drive. If I launch into TI Full Mode (with "quite" kept on), the boot always hangs on the "Loading... Please Wait" message. Eventually, I'll have to force the machine to turn off and I will start all over again.

    When I disable "quiet" mode with the USB backup hard drive connected, the loading freezes at the following screen:
    http://www.rachervision.com/acronis/Photo_071306_001.jpg

    When I disable ACPI as well, the loading freezes here. Please note that even though the command prompt is present, it will NOT allow me to type anything in. I tried EVERY key on my keyboard and nothing would happen. Basically, I had to force a restart again:
    http://www.rachervision.com/acronis/Photo_071306_002.jpg

    Finally, I also tried booting up with the backup hard drive connected via Firewire. In that case, the screen froze here. You'll note that the screen is literally frozen in mid-letter (the "l" in arrival is cut off):
    http://www.rachervision.com/acronis/Photo_071306_003.jpg

    I was never able to get a linux command prompt that I could type into, so I can't post a sysinfo.txt file. However, I do have a NFO (System Information) file to send you if you'd like.

    Many thanks for any help you can offer! I would very much like to get this system restored properly!

    -Brian
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Brian,

    Thank you for your interest in Acronis True Image

    Currently the most recent build of Acronis True Image 9.0 Home is #3677.

    First of all, please make sure you use the latest build of the program, which is available on our web site at http://www.acronis.com/homecomputing/support/updates/. To get access to updates you should register your software first at http://www.acronis.com/homecomputing/registration/. Please disable any download managers, Internet download/connection boosters, etc. before the download.

    Please re-create Acronis Bootable Rescue Media with the latest build and check if the issue still exist. If it fails, then please try to disable `USB legacy support` in BIOS and retry to boot with Acronis Bootable Media with disabled `quiet`. In case of failure please submit a request to our technical support along with information, that you have collected and link to this thread.

    Thank you.
    --
    Fedor Kurbatov
     
Thread Status:
Not open for further replies.