Ubuntu 8.10 and True Image

Discussion in 'Acronis True Image Product Line' started by lambda379, Nov 8, 2008.

Thread Status:
Not open for further replies.
  1. lambda379

    lambda379 Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    11
    Hello,
    I've had True Image working on Ubuntu 8.04 for some time. I have recently upgraded to Ubuntu 8.10 and True Image needed to be reinstalled. I receive an error when I try to build/install snapapi. I use the following versions:
    dkms-2.0.16-1.noarch.rpm
    snapapi26_modules-0.7.35-1.noarch.rpm

    I use instruction previously sent to me by Acronis support.

    Are there updated files that enable snapapi to be build/installed on Ubuntu 8.10?

    Thanks,
    John
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    Thank you for using Acronis Corporate Products

    Please update your SnapAPI program. This should solve the issue. The link is available at the private messages.

    Thank you.

    __

    Oleg Lee.
     
  3. Gauss

    Gauss Registered Member

    Joined:
    Jan 28, 2009
    Posts:
    1
    Greetings,

    I'm having the same issue. I cannot install Acronis True Image Echo Server 9.5 for Linux on Ubuntu 8.10 due to a message of permission denied for the .gvfs file. Also the log says something about the glibc library, I guess Acronis installer tries to install v1, while the system has a newer version.

    Also the installer says it's intended for a noarch architecture, I don't know if I need files like those mention by lambda379.

    Anyone can help me?
    Thanks!
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Gauss,

    Thank you for your interesting in Acronis True Image

    Yes you can also contact us using private message and ask the latest SnapAPI drivers for your version of Acronis or contact Acronis support and submit technical request using this link or contact us via Live Chat and describe the issue in details.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.