Ubuntu 10.04 won't let me control the brightness and I have random flashes on screen.

Discussion in 'all things UNIX' started by cheater87, May 4, 2010.

Thread Status:
Not open for further replies.
  1. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,122
    Location:
    Pennsylvania.
    I have an intel chipset. Is there any way I can get this fixed?
     
  2. phaedrus

    phaedrus Registered Member

    Joined:
    Aug 18, 2002
    Posts:
    95
  3. Eice

    Eice Registered Member

    Joined:
    Jan 22, 2009
    Posts:
    1,413
    What do you mean by "won't let me control the brightness"? gnome-power-preferences does not work? The brightness settings won't stick? Your keyboard brightness controls don't work?
     
  4. linuxforall

    linuxforall Registered Member

    Joined:
    Feb 6, 2010
    Posts:
    2,136
  5. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,122
    Location:
    Pennsylvania.
    A friend of mine helped with the brightness issue with a command I had to type which is shown in the Mint forum so that is fixed. I could not control the brightness at all nothing I did through FN and F5 to F6 could work neither with the power manager. But thats all good now. Still have some flashing problem which I'm waiting for an update for.
     
  6. Been there, done that. Try adding i915.powersave=0 as a boot option, that *should* fix the flashing.
     
  7. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,122
    Location:
    Pennsylvania.
    Where do I type that in again and where in it do I place it? I forget the command.
     
  8. Edit /etc/default/grub as root and add it to the default kernel options. (Should be the line containing the word "quiet", add it inside the quotes.)
     
Loading...
Thread Status:
Not open for further replies.