ubuntu 10.04 power failer

Discussion in 'all things UNIX' started by mack_guy911, Jul 27, 2011.

Thread Status:
Not open for further replies.
  1. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    any could please help just after updating my system in ubuntu 10.04 it running perfectly well not there is no power at all :mad:

    i try removing battery and putting it again i try connected it with power wire and without getting same result

    even i open my system screws and clean ram.........cpu harddisk........with blower .....etc still not working

    there is no smoke or burning like patches

    help would be really appreciated

    laptop lenovo 3000 N100
     
    Last edited: Jul 27, 2011
  2. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes

    this is quite simple, plug into the power, if there no red light showing the battery is charging, then your systems a dead duck, If however the battery light illuminates, leave it plugged into the power until the battery charges, and then turn it on, not before
     
  3. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    yep no power light nothing :D
     
  4. Trespasser

    Trespasser Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    1,194
    Location:
    Virginia - Appalachian Mtns
    Sorry about the trouble you're having with your laptop, Mack_Guy. Have you narrowed it down to one component? Hopefully it's something simple and inexpensive to fix.

    Best of luck to you, Dude.

    Later...
     
  5. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    thanks for support Trespasser :))

    right now Adapter got shorted which i replaced and battery also looks shot what else...................











    Later..........................
     
Loading...
Thread Status:
Not open for further replies.