U.S. Keyboard.

Discussion in 'other software & services' started by Cochise, Mar 28, 2007.

Thread Status:
Not open for further replies.
  1. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    A friend of mine has just bought a brand-new Comp and Keyboard etc., but the Keyboard is set to American!...whereby if he presses SHIFT @....he gets " and to get @ he has to press SHIFT 2.....

    So can some kind person explain how to change the layout to English please...I took him through 'Regional Settings etc., by phone, but nothing seemed to change......he has XP Home....


    Regards and TIA, Cochise.
     
  2. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
    Maybe this might work :
    1. Click on Start / Control Panel / Regional and Language Options.
    2. Click on the tab "Languages"
    3. Click on the button "Details"
    4. Click on the button "Add"
    5. Choose another "Keyboard layout/IME" (here are all the keyboards, including English UK)
    6. Click OK
    7. Make it your default keyboard and/or remove the keyboards you don't need.

    Look also at the "Key Settings"
     
  3. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,697
    Hello,
    I don't follow you.
    Shift + @ > " What the?? How come? I have only US keyboards and the @ is nowhere to be found except Shift + 2 > @. To get ", it goes Shift + '.
    Mrk
     
  4. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
    Me neither. :D
     
  5. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    well that's how it happens when you use a UK keyboard set to US settings.

    BTW the " is above the 2 and the @ is 2 away from the enter/carriage return key :|
     
  6. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    The "@" key is a special key found on UK keyboards. I think Cochise is saying that his friend purchased a new computer with the standard UK key layout, but Windows XP seems to be configured to use the United States keyboard layout.

    This is something that should ideally be configured during Windows installation. Windows, by default, assumes the keyboard layout to be US unless specified during the installation.

    In this case, however, this can be solved by following these steps:

    1) Click the "Start" button on the task bar and navigate your way to the control panel.

    2) If the Control Panel is set to use the "Classic" View; you'll need to double click the "Regional and Language Options" icon.

    If Control Panel is in the Category-based view, you can click "Date, Time, Language and Regional options". Once you've done that, you should double-click on the "Regional and Language options" button under the place where it is written "or pick a control panel icon".

    3) Now you will be presented with a new window. There are 3 tabs here, Regional Options, Languages and Advanced.

    In the Regional Options Tab, set the drop-down box under "Standards and Formats" to reflect your country, in this case, the UK. Also set your location in the second drop down box.

    4) In the languages Tab, Click on the "Details" button under "Text services and input languages".

    5) A new window should open up. Here, under the "default input language" column, see if there is an English (United Kingdom) entry. Then check the "Installed services" column to see whether there is a keyboard layout for the UK keyboard.

    6) If you see an entry for the UK keyboard layout under the "installed services" column, then double-click on it and Windows should switch to the UK layout.

    7) Otherwise, create a new profile by clicking the "Add" button under the "Installed services" column. On doing so, you will be presented with yet another Window. Here, select the input language as English (United Kingdom) and select the appropriate keyboard layout plans using the drop-down menus under the boxes. You will need to tick the "Keyboard Layout/IME" box in order to configure Windows to use the layout. The other boxes do not need to be ticked, but there is no harm in doing so. Confirm the changes once you are done

    :cool: Once this is done, a new profile should be created in the drop-down menu under the "default input language" section. This profile should work, however, if it doesn't, use the "installed services" column and double click the UK layout option if you find it.
     
  7. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
    Right, the vendor should have fixed this in advance, which is called "service".

    BTW I like your women, didn't you have a black&white avatar with a picture of another woman in the past. I liked that woman too.
     
  8. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,697
    Adriana Lima ... she uses her own self-built HIPS .... he he he
    Mrk
     
  9. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
  10. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
  11. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    Many thanks to all........phoned the solution through word for word and the result was total success....he now has a keyboard that speaks the Englese...:D :D

    Best Regards, Cochise.
     
  12. ccsito

    ccsito Registered Member

    Joined:
    Jul 27, 2006
    Posts:
    1,579
    Location:
    Nation's Capital
    I got mine to change to Chinese (Simplified) the other day. :D
     
  13. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England

    @h....So...Velly crever......:D :D


    Crochise...
     
  14. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
Thread Status:
Not open for further replies.