Two E-Mail Scans?

Discussion in 'NOD32 version 2 Forum' started by jimbo62, Nov 20, 2004.

Thread Status:
Not open for further replies.
  1. jimbo62

    jimbo62 Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    7
    I have NOD32 version 2.12.3 and I use Thunderbird 0.8 for E-mail. I don't use any software firewall. I have a router for security, MAC address filtering, NAT and SPI.

    I think it has been since I upgraded to version 2.12.3 that I get two NOD32 notices on my E-mail. It looks like I am getting two scans of incoming E-mail. I read a thread somewhere about two E-mail scans but nothing there seemed to apply to my situation.

    Any help will be appreciated.

    jimbo62
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    jimbo62

    Welcome to Wilders.

    Try turning off "list all files in Imon" as in the screenshot. See if that helps.
     

    Attached Files:

  3. jimbo62

    jimbo62 Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    7
    Thanks for the reply. The box you referenced was already un-checked.

    jimbo62
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    Are you using a spam filter?
     
  5. jimbo62

    jimbo62 Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    7
    Nope, the only thing I have that runs in auto is NOD32. I use Spybot on demand. I use Adaware on demand. I use Ace Utilities on demand.

    Thanks for the help, jimbo62
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    Sorry. That particular idea didn't apply to your case.

    The only other thing I can think of would be the mac filtering. Changing ports may have something to do with it.

    I looked through the support page http://www.nod32.com/support/support.htm and could find nothing related to your problem.

    Most of the double appending of messages have been due to spam filtering program configurations.
     
    Last edited: Nov 20, 2004
  7. flyrfan111

    flyrfan111 Registered Member

    Joined:
    Jun 1, 2004
    Posts:
    1,224
    Are you using the new EMON beta? That was happening to me when I first installed it. I just unchecked email checing in IMON and let EMON check email as it also checks my hotmail account which IMON doesn't do.
     
  8. jimbo62

    jimbo62 Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    7
    There is no Emon option in my NOD32 version 2.12.3.

    jimbo
     
  9. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
  10. jimbo62

    jimbo62 Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    7
    Yes, I had read that thread and never really understood what was done to solve that problem. I don't have a proxy or any spam filter. I did try changing the POP3 port as suggested, but the E-mail won't work unless the port is 110.

    jimbo62
     
  11. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    jimbo62

    If it were me, I would set up a ticket here. I would put a link to this thread in the message along with a description of the problem.
     
  12. jimbo62

    jimbo62 Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    7
    OK, have done. Thanks for the help.

    jimbo62
     
  13. jimbo62

    jimbo62 Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    7
    Well, here is the rest of the story. I have Avast! installed on my computer to scan OUTGOING E-Mail. All other Avast! functions are disabled, outgoing E-Mail is the only Avast! feature that is being used.

    But, when I turn that Avast! feature off, NOD32 only shows one INCOMING E-Mail scan message. Go figure.

    jimbo62
     
  14. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    jimbo62

    Thanks for the feedback. It is appreciated. :)
     
Thread Status:
Not open for further replies.