Tweak UI disabled by administrator?

Discussion in 'other security issues & news' started by george75, Oct 13, 2007.

Thread Status:
Not open for further replies.
  1. george75

    george75 Registered Member

    Joined:
    Aug 11, 2005
    Posts:
    65
    Dear Wilderssecurity guys:

    I just got a simple Microsoft XP Pro message when I tried to run Microsoft's Powertoys for XP Tweak UI. It said 'Tweak UI has been disabled by your administrator.' Since I'm the only one using of the computer and since I'm running under administrator privilege, obviously something has gotten set the wrong way. I use a lot of hardening software, and it is never clear to me what piece of it is going to do what. I believe that the only difference is that I downloaded a new copy of Tweak UI from Hippo on the assumption that it might be a newer version and then reinstalled. Anyone know where I should look to find what is blocking the execution of the program, and how to change the setting?

    Thanks.

    george75
     
  2. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
  3. george75

    george75 Registered Member

    Joined:
    Aug 11, 2005
    Posts:
    65
    Rmus--

    Thanks for the Microsoft link. On the one hand it's always better to get things from the horse's mouth if you can; on the other hand there were a lot more interesting toys to download.

    As for the problem at hand: I had used some hardening software to deny the use of regedit--since I use reghance. Little did I know. It is required by Tweak UI. By the time I had figured out what the issue was, I was damaged my installation by removing Sygate Personal Firewall. When I reinstalled it, it crashed every time it ran. Ultimately the only solution was to go back to a partition image and then bring it forward. Be careful is the message.

    Thanks again.

    george75
     
Loading...
Thread Status:
Not open for further replies.