Trying to figure this out

Discussion in 'other software & services' started by DVD+R, Jun 26, 2015.

  1. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    So I bought a set of Logitech 5.1 Speakers, not new but the Z640's which are quite good really. The thing is can someone explain how come I don't get any sound from the rear satelites ( rear surround) even though windows configuration in sound sends sound through them, but they don't play any sound while playing movies etc.. My Sound card is the ASUS Xonar DS which is 7.1
     
  2. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    There should be configuration software for your sound card that need to be set for 5.1 speakers, in that software should be individual speaker balance levels and other sound card settings.
     
  3. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    There is Xonar DS Audio Center, but It's set to 5.1 and It's Auto Selected 6 Channels also when I select 5.1, still no sound from rear, only thing like 5.1 is if I turn on The Matrix
     
  4. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    Check rear speaker connections see if that's it.
     
  5. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    connected fine, looking around the net there seems to be hundreds of issues like this exactly the same, some says it's a windows 8 issue others have no idea or that the rear surrounds will only play surround content, if none detected they'll shut down until there is :isay:
     
  6. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    I have Logitech Z500 5.1 speakers and Sound Baster Z and Windows 8.1 and probably read the same posts :)
     
  7. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    I wonder if having an Audio enhancer has anything to do with it ? such as Breakaway Audio Enhancer, I'll give that an uninstall and try that
     
  8. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    Worked it out :shifty: Choosing 4 Channels (All) in Xonar Audio center Plays 5.1 o_O
     
Loading...