TrueImage Home "has stopped working"

Discussion in 'Acronis True Image Product Line' started by WOV, Apr 22, 2009.

Thread Status:
Not open for further replies.
  1. WOV

    WOV Registered Member

    Apr 18, 2009
    Kudelstaart, Netherlands (near Schiphol Airport)
    Dear all,

    Still being an utter novice in TrueImage I wonder if there is somebody who can point me in the right direction. I'm running the Home flavour (newest build) on a 32 VISTA machine (since a couple of days). Two observations:
    • Starting an interactive session the program begins with analysing the disk partitions. Sometimes this takes a couple of seconds, on other occasions it may last for as much as 10 minutes (but it DOES finally end with success), any idea why?
    • At irregular intervals the user interface crashes (VISTA message: "TrueImage has stopped working"). I have the impression that this primarily happens if a task is concurrently running in the background. However that task itself continues through to the end without issue. So, while there is no damage, this behaviour is quite annoying.
    Suggestions would be most welcome: perhaps I should change a setting? Thank you for your esteemed reply.
  2. bodgy

    bodgy Registered Member

    Sep 22, 2005
    I suggest trying the following.

    Perform a checkdisk /r on both the drive you are going to image (may require a reboot) and the drive you are imaging to.

    Make sure your firewall isn't interfering with the program startup.

    Do you have an auto disk defragger such as O&O or Diskeeper etc that might be running at this time?

    As above does you antivirus perform a deep scan at about the time you are imaging?

    It may be worth checking the quality of your RAM by running Memtest86 - but that needs to run for at least 12 hours and preferably 24. Also check in Windows Event Viewer and see if there are any entries around the time your problems are occuring.

  3. jmk94903

    jmk94903 Registered Member

    Jul 10, 2004
    San Rafael, CA
    In addition to Bodgy's suggestions, have you tried doing a repair install on True Image? That sometimes fixes odd problems.

    If a reinstall doesn't help, you could try this. Boot the computer, leave it for 5 minutes to complete all bootup tasks, and then immediately run True Image before doing anything else. Are the results consistent and satisfactory? In other words, when run this way, does TI analyze the disks quickly, and not stop working?

    If so, you can investigate what other applications you run that are infterfering with TI. Perhaps it's one of the background tasks you mentioned.

    If TI still is erratic and stops working, then something that is started during the boot up must be the problem. You could try removing some programs from the start group in MSCONFIG to see if you can find the conflict.

    If this hasn't led to any answers, try booting from the TI Recovery CD and checking the performance. If the CD runs perfectly and consistenly every time, it's not a hardware problem, but it must be something running in Windows. However, if there's a problem running from the CD which is a Linux environment, then that suggests a hardware problem.
  4. WOV

    WOV Registered Member

    Apr 18, 2009
    Kudelstaart, Netherlands (near Schiphol Airport)
    Dear bodgy and jmk94903,

    Thank you for your very speedy reply. I'm especially impressed as in both your cases local time is probably far outside working hours! Let me comment on your suggestions.

    To Jim,

    I run chkdsk on all my drives regularly as part of system maintenance, and (at least in the last instance) this does not currently give me reason for concern.

    Of course I have a security suite active (Kaspersky IS). The point, however, is not the absolute elapsed time, but the huge variance (where it takes by far longest after a program crash).

    Yes, I have DISKeeper as well, but again: it is only the interface that crashes, NOT the backup task itself (which continues without incident).

    On my latest run the memory test went without incident. But I'll keep this action "in the queue" when the opportunity presents itself.

    To John,

    As soon as my current TI-tasks finish, I'll certainly try the repair. As stated above, program startup usually is quite fast, only after a "program has stopped working" incident, it tends to take much longer (could it be that TI "reverifies" its database from scratch in that case?).

    I've already looked into my MSCONFIG in some detail. Certainly my system load is reasonably high, but then again, not hugely volatile.

    This is my "bread and butter"system, so offline experiments are a bit difficult to schedule, but I certainly intend to check my SA DVD at the earliest opportunity, also to test the "restorability" of my images.

    I'll keep you posted on further findings.

    My very best regards to both of you!
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello WOV,

    Thank you for your interest in Acronis True Image

    Please provide the following diagnostic information to your next reply:

    - Reproduce the problem (application crash);
    - Do not close the "Application has stopped working" window;
    - Run Task Manager (press Ctrl-Shift-Esc buttons);
    - Go to "Processes" tab and right-click on the crashed process;
    - Select "Create Dump File" item from the menu;
    - Pick up the .DMP file created and send it to us;
    - Open Start->Run (or press Windows-R buttons) type "%USERPROFILE%\AppData\Local\Microsoft\Windows\WER\ReportArchive" string without quotes and hit Enter key
    - After that you will see a folder (or a few folders), the name of which starts with "Report"
    - Please send us Report.wer file from the last created folder
    Please note that you may add the two collected files into rar or zip archive file.

    - Download and unpack the Device Tree application:
    - Run the application from "i386" folder (run the 64-bit version of Device tree from "x64" folder if you have Windows Vista 64-bit);
    - Completely unfold (click on all plus signs) the \Driver\partmgr and \Driver\volmgr branches;
    - Move the margin to the right in order to see all the items;
    - Make a screen shot and send it to us.

    This information will help us localize the issue and find possible solution for you.

    Best regards,
    Dmitry Nikolaev
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.