TrueImage 9 Startup Problems

Discussion in 'Acronis True Image Product Line' started by kenterm, May 8, 2006.

Thread Status:
Not open for further replies.
  1. kenterm

    kenterm Registered Member

    Joined:
    May 8, 2006
    Posts:
    5
    Upgraded TrueImage 8.0 to 9.0 Build 3567. Active tasks, logs, etc. were brought over to the new version correctly. So far so good. The Active Tasks run in the middle of the night. The log shows 2 entries for each task: 1) The "" operation started and 2) Operation succeeded. But not true - the start/stop times are the same and an image file was not created. When the tasks were examined with Edit to see if the paths were incorrect, the only thing wrong was the Start Parameters were reset to "Do not start automatically" and the scheduled time was reset to the current time. When the edit is exited an "Invalid script file" task is created Which is identical except in name to the original task including the scheduling changes mentioned above.

    Two other things. 1) Is there a location where the error codes shown in the log file are explained and 2) where in the log does it indicate WHICH TASK is being referred to? The Type and the message show but not Task they are part of.

    Thanks in advance for any help.

    Ken
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello kenterm,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please describe the issue in more details? Where are the image archives scheduled to be saved to?

    Please note that you can find brief information about executed operation in the column "Message" of the LogVeiwer window (Tools -> Show log). To select columns to display right-click the headers line or left-click the "Choose Details" button, and check columns to display. The first entry(line) of the selected log file display the name of the executed task.

    Thank you.
    --
    Aleksandr Isakov
     
    Last edited: May 11, 2006
  3. kenterm

    kenterm Registered Member

    Joined:
    May 8, 2006
    Posts:
    5
    I submitted this problem to Acronis T/S and worked with Mary Sukhodolskaya.
    It turned out to be an apparent conversion problem not seen before. Thanks.
     
Thread Status:
Not open for further replies.