TrueImage 10 on Windows Vista

Discussion in 'Acronis True Image Product Line' started by etruss, Apr 6, 2007.

Thread Status:
Not open for further replies.
  1. etruss

    etruss Registered Member

    Joined:
    Apr 18, 2005
    Posts:
    9
    I just installed Disk Director 10 and TrueImage 10 Home on Windows Vista and updated them to the latest versions. I have the following problems:

    1. Trying to build bootable CD - only the TI products appear. I found a thread here on how to fix that by editing the registry to enter the DD entries. Will this work with Vista?

    2. When I try to run DD Suite, it says I do not have enough permission. If I "Run As Administrator" it works. I am logged in as a user with admin priveleges.

    3. Every time I boot, I get a warning that there is a blocked program - oss_reinstall. I've read the threads here about this program and why I need it. How do I get it to run automatically without having it appear in the blocked program list?
     
  2. osator

    osator Registered Member

    Joined:
    Apr 5, 2007
    Posts:
    7
    1. It works, but Disc Director Suite is suporting windows VISTA with build 2161.

    2. I havn't problem like this. Instaled and using but all of the time I must permited this program but it's natural in Vista with program like this. Have you got bulid 2161?

    3. Try Windows Defender setting and start up programs.
     
  3. etruss

    etruss Registered Member

    Joined:
    Apr 18, 2005
    Posts:
    9
    I following the earlier thread about adding lines to the registry to fix #1 and it worked except that I had to change the path because mine were installed differently by default.

    I worked on 2 and 3 and the problem appears to be that (trying to be more secure) I installed Disk Director just for me instead of for everyone. I uninstalled DD and installed again for everyone and now items #2 and #3 went away.
     
Thread Status:
Not open for further replies.