TrueCrypt system encryption - problen accessing partitions

Discussion in 'privacy technology' started by Happer, Aug 29, 2010.

Thread Status:
Not open for further replies.
  1. Happer

    Happer Registered Member

    Joined:
    Aug 24, 2010
    Posts:
    6
    Hello everyone,
    I'm having some trouble with TrueCrypt's system encryption.
    I encrypted the system drive which contains 2 partitions(C: and D: ), and everything seems to be working flawlessly.
    I used truecrypt because it's cross platform, so I could access the drives from a linux live cd in case I screw up my windows installation which will defiantly happen at some point :p
    I decided to try it out but apparently I can only mount the first partition (C: )
    here are 2 screenshots I took :
    http://img443.imageshack.us/img443/6176/53778273.png
    http://img188.imageshack.us/img188/9306/58150904.png

    also i don't want to encrypt (D: ) separately as this will solve the above^^ but not allow me to use volume shadow copy which is quite useful ("previous versions"(win7))

    Any Ideas??
     
    Last edited: Sep 3, 2010
  2. Happer

    Happer Registered Member

    Joined:
    Aug 24, 2010
    Posts:
    6
    AnyOneo_O

    Edit:
    OK, so I read the limitations section on truecrypt's site which said the flowing:
    So, a few things:
    1) Please replay, it's not pleasant getting ignored. :(
    2) I'm looking for a solution that will replace volume shadow copy feature which cannot be used for truecrypt volumes.
    3) Acronis true image also cannot see truecrypt volume, it only sees the letter-less real partition, what software can be used for imaging the mounted partition?

    That's all for now :p
    I would appreciate your help!
     
    Last edited: Sep 3, 2010
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.