TrueCrypt partitions on three different drives not found after reboot

Discussion in 'encryption problems' started by sngbrdb, Jul 10, 2017.

  1. sngbrdb

    sngbrdb Registered Member

    Joined:
    Jul 10, 2017
    Posts:
    1
    Location:
    USA
    Windows 7 x64
    Intel Core i7 - Sandy Bridge-E, 6 cores/12 threads
    64GB DDR3 memory
    TrueCrypt 7.1a, three encrypted non-system partitions on three different physical drives

    Volume 1: 2.7 TB Seagate drive with two partitions
    Partition 1: 128 MB. I don't know how I ended up with it - it shows up in TrueCrypt but not in
    Windows Disk Manager. It's always been there, not an issue.
    Partition 2: 2.7 TB encrypted partition

    Volume 2: 12 TB RAID-6 array
    Partition 1: 128 MB. Same thing, TC sees it, Windows Disk Manager doesn't, always been there
    Partition 2: 5.0 TB unencrypted partition
    Partition 3: 7.7 TB encrypted partition

    Volume 3: 1 TB Western Digital Caviar
    Partition 1: 1 TB (931 GB) encrypted partition.

    These drives have been running fine for years, and have no SMART errors. I shut my computer down last night and unplugged it to dust and clean under my desk. After powering back up, TrueCrypt can't find the volume on any of them - all three give the same message when I mount the device: "Incorrect password or not a TrueCrypt volume".

    I am absolutely certain I have the right password - it's the same for all three, and hasn't changed in years. I cannot mount from the backup header embedded in the partition, and restoring my header backup gives me the same error (yes, I actually do back up my headers, but still nothing :().

    I've tried mounting in recovery mode from the command line - same error. TestCrypt cannot find a volume on any of the drives (it's my first time using the tool, I think I used it correctly). I've reinstalled TrueCrypt - no luck. I installed VeraCrypt and got the same results in both "regular" and TrueCrypt mode.

    Automatic Windows Updates are disabled, and there's no record of any being installed without my knowledge since my last shutdown. The only software that was installed recently was OpenVPN 2.4.3 and it's TAP-Windows driver v9.21.2. TrueCrypt was talking to the drives fine after this install, but I don't think I've had to mount them since the install. I can't find anything in OpenVPN's release notes about incompatibilities.

    Questions:
    1. What could have been changed or gotten corrupted simultaneously in three drives to cause this?
    2. What is the best non-destructive way to proceed from here (backing up partitions of these sizes isn't feasible, except for the 1 TB, which I don't care about)?
    Thanks in advance.
     
Loading...