Truecrypt Incorrect Password / Not Truecrypt Volume.

Discussion in 'encryption problems' started by sti555, Oct 6, 2014.

  1. sti555

    sti555 Registered Member

    Joined:
    Oct 6, 2014
    Posts:
    2
    Hi,

    I'm really after some help. I have a 250Gb SATA HDD that worked normally - full truecrypt 7.1a encrypted single partition / drive with bootable OS, Win 7, NTFS with pre boot authentication. Drive was setup disk wise as per standard Win 7 installer then Truecrypt was installed.

    Problem:
    The Pre boot authentication message appears displaying my custom Pre boot message, I enter the known password but fails to go beyond TC bootloader into OS. This has happened for no reason, no changes in TC config or password etc, maybe a bad shut down. Therefore I cannot access the data.

    Steps Taken So Far:
    I tried mounting the drive in a working system with options such as mount with pre boot authentication / use backup boot loader etc, TC message is always "incorrect password, not truecrypt volume"

    • I have run Testcrypt, no partitions found. I understand is doesnt work with fully encrypted drives?.
    • Windows sees it as a RAW formatted drive in MMC, offers option to format.
    • I have run Testdisk > Shows a partition, select type 07 NTFS > lists bad boot sector etc.

    Is this standard output for Testdisk for TrueCrypt? Does anyone have any recovery options?
    I do not have the TC restore CD or key backups.
    I have taken a full image of the problem 250GB drive onto an external 2TB USB drive to work from.

    Any help or advice very much appreciated!
     
    Last edited: Oct 6, 2014
  2. sti555

    sti555 Registered Member

    Joined:
    Oct 6, 2014
    Posts:
    2
    This is what I'm getting from Testdisk:

    TestDisk 7.0-WIP, Data Recovery Utility, October 2014
    Christophe GRENIER <grenier@cgsecurity.org>
    http://www.cgsecurity.org

    Disk \\.\PhysicalDrive1 - 250 GB / 232 GiB - CHS 30401 255 63
    Partition Start End Size in sectors
    P NTFS 0 0 1 30401 80 63 488397168

    Boot sector
    Status: Bad

    Backup boot sector
    Status: Bad

    Sectors are not identical.

    A valid NTFS Boot sector must be present in order to access
    any data; even if the partition is not bootable.


    >[ Quit ] [Rebuild BS] [ Dump ]
    Return to Advanced menu
     
Loading...