True Image update does not install

Discussion in 'Acronis True Image Product Line' started by Gattaca, Jan 4, 2008.

Thread Status:
Not open for further replies.
  1. Gattaca

    Gattaca Registered Member

    Joined:
    Jan 4, 2008
    Posts:
    4
    Hi,
    I am using True Image 11. Yesterday I downloaded the last update built 8064. I was asked to deinstall the last built and to start the installation routine again. Hurray, both the update as well the original from cd do not install anymore. The routine runs through to a certain point and than deinstalls everything again. The acronis FAQ database advice was not sufficient, I am not able to install the programm again. Can anybody help ? THX in advance.
     
  2. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
  3. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    Another option would be to restore a TrueImage archive and then try a normal add/remove un-install. Since you had trouble, you could then check some of the manual remove options. It might also help if you stoped the 3 acronis services before un-installing.
     
  4. MTX

    MTX Registered Member

    Joined:
    Dec 19, 2006
    Posts:
    91
    Location:
    Singapore
    Last edited: Jan 5, 2008
  5. Gattaca

    Gattaca Registered Member

    Joined:
    Jan 4, 2008
    Posts:
    4
    ThanX to all of you, however I have still the same problem. Unbelievable. I cannot find any trace of the program but neither the original software nor the update installs. I will keep on trying. Nice if there are some more ideas. regards.
     
  6. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
  7. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Gattaca, have you checked your hidden temp folder?

    Lots of installers and logs are kept here which are supposed to be deleted by Windows, but aren't. TI is very sensitive to aborted install files living in th efolder.

    A clear out is suggested - by the way the files upsetting TI aren't necessarily TI files.

    If you haven't already, make sure you can view all files and folders as well as system folder and point your mouse at;

    C:\Documents and Settings\YOUR_USER_NAME\Local Settings\Temp

    Colin
     
  8. Ray Clare

    Ray Clare Registered Member

    Joined:
    Nov 18, 2007
    Posts:
    59
    When I first installed Acronis 11 on Vista Home Basic, I encountered this problem. I had forgotten to disable my virus checking program. Once I did, it installed without problems, and the latest update did as well.

    Maybe this will help you.
     
  9. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Where did that update come from? 8053 is the only one listed on the updates page. I know that Acronis Tech Support has been providing iso files from versions 8064 and others to folks that can't get 8053 to see all their harddrives for restores, but I hadn't heard that the whole program, in that build number, was released.

    sh

     
  10. Gattaca

    Gattaca Registered Member

    Joined:
    Jan 4, 2008
    Posts:
    4
    Hi, thanks to all of you again. With your help and some input from the acronis support team even on saturday !!!!! I was able to fix the problem. Maybe its worthwhile to summarize the solution:

    cmd scandisk c: /r

    deinstallation of acronis true image home 11 via windows xp control panel/software

    deactivation of the firewall and antivirus software

    deletion of all files in c:\documents..\user\local....\temp (thanks to colin)

    In addition I run the manual deinstallation recommened by YOU and acronis


    Whow, what an effort. However its working again.

    Best regards

    Gattaca
     
  11. Gattaca

    Gattaca Registered Member

    Joined:
    Jan 4, 2008
    Posts:
    4
    Hi shieber,

    I got the built via the common way, ie. acronis support and download center. Download time on jan 2, 08. Is it an update for the german version ati home 11 only ?
     
  12. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Ah! The current build numbers for the German and the English builds are diff. I don't know if the builds are diff (other than the language employed), but the build numbers are definitely diff.

     
Thread Status:
Not open for further replies.