True Image Restore Problem

Discussion in 'Acronis True Image Product Line' started by colfrank, Jul 29, 2009.

Thread Status:
Not open for further replies.
  1. colfrank

    colfrank Registered Member

    Joined:
    Jul 29, 2009
    Posts:
    1
    TI v9 XP Home SP3
    Been using TI for years, always works fine, have done many Restores.

    This time, needed to Restore my C: drive
    Booted from the CD, went through all the steps AND at the step to
    select the target drive for the complete restore, TI hangs forever,
    never goes to the next step to Proceed.

    Moved the drive to another controller.... no luck
    Replaced the drive with another one .... no luck.

    I'm stuck, any ideas,
    Frank
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Did the previous successful restores work on the same computer? If there are any usb devices including hubs and card readers, disconnect them for now.

    Failing that, you might want to try downloading the latest Trial version, make the boot CD and see if that works. Ver 2009 will restore a ver 9 Image.
     
  3. BazzerLondon

    BazzerLondon Registered Member

    Joined:
    Jul 29, 2009
    Posts:
    1
    I recently had a similar problem to Frank. Sorry, Frank, I don't have an answer either. Hope someone else has.

    For what it's worth, the following details my experience :-

    XP SP3
    2gb of RAM
    120gb IDE HDD NTFS partitioned as 50gb C: drive (OS etc); 15gb D: drive (data); remainder unallocated
    2 x 160gb SATA HDDs NTFS, RAID 1 configured G: drive (data)
    TI v9 Build 2302

    I have been using this version of TI since Apr 2006 to make regular full (always full, never incremental nor differential) backups of my C: drive on to an external USB MAXTOR 500gb HDD

    I've occasionally used it to successfully recover individual data files.

    Just recently, I had need to uninstall SP3 in an effort to solve an existing problem (failed firewire port).

    Strategy/procedure :-

    1. Ensure that the recovery CD was to hand and was readable - Yes
    2. Performed a full backup of the C: drive - successful
    3. Uninstalled SP3 (to SP2) and carried out the necessary testing (unsuccessful but irrelevant for the purposes of this blog)

    Now followed the nasty bit, trying to recover my m/c to its original working state.

    4. Booted up from the recovery CD - successful
    5. Followed the instructions to recover from the appropriate backup to overwrite the SP2 OS
    6. Was presented with 3 options, one of which (the recommended and what seemed the most sensible) to reboot the m/c
    7. Chose reboot. M/c shut down then rebooted into what seemed like a DOSsy type of environment. (Presumably, TI had loaded into RAM).
    8. Black screen, then a display of a TI logo followed by a message indicating the start of a transfer.
    9. Then, the kiss of death - a display of the following message whereupon the m/c hung. Left it for a couple of hours - nothing.

    "Medley RAID (08:00). Sorry this driver currently only supports striped sets (RAID level 0)"

    So tried the following alternative procedure :-

    10. Booted up from the recovery CD - successful
    11. Followed the instructions to recover from the appropriate backup to write to the unallocated partition of the IDE HDD
    12. As per 6, 7 & 8 above
    13. Successful recovery (so I thought at this stage)

    14 Rebooted m/c conventionally. However, during this phase received a message similar to the following (I don't have the precise wording) :-

    "No operating system found"

    I think what happened was that during the recovery phase, TI "disabled" the SP2 OS but of course the SP3 OS was located on the HDD drive beyond the 2gb boot boundary. Either that or I failed to understand/appreciate the subtleties of TI!!!

    Now I was completely stuffed but fortunately had recourse to a real expert in the form of number 1 offspring who managed eventually (by methods completely beyond me - Windows PE?) to transfer the SP3 OS to the position occupied by the SP2 version.

    I'm now back up and running but have to question the point of taking regular backups using TI if I have no confidence that they can be used to recover easily. I'm now looking for alternatives.

    Incidentally, prior to XP (probably W98 rather than W95) I used to use DRIVEIMAGE. This used to work very successfully and I recall recovering the OS successfully on many occasions. DRIVEIMAGE worked in DOS during the recovery phase. Unfortunately, my version was not XP compatible - perhaps there is a version that is now.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello BazzerLondon,

    Thank you for using Acronis True Image

    The latest build of Acronis True Image 9.0 Home is build #3854, please download and install the latest build. You can learn more on how to download the latest build here. Recreate Acronis Bootable Rescue Media and check its functionality. You can use a spare hard drive for these purposes.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.