True Image Home 2009 CD doesn't boot on computer

Discussion in 'Acronis True Image Product Line' started by moody, Apr 11, 2009.

Thread Status:
Not open for further replies.
  1. moody

    moody Registered Member

    Joined:
    Dec 30, 2005
    Posts:
    12
    I just bought TI Home 2009 retail and haven't been able to get it to boot from the CD. I also have the retail versions of TI 8, 10 and 11 and only TI 11 will boot from the CD on my computer and sometimes it won't work either. My computer uses a Intel 865 PERL Socket 478 P4 motherboard with 1 GB PC3200 memory, 3.2 ghz Northwood P4 CPU, and two SATA I ports on the motherboard. My optical drive is a LG GCC-H20L SATA Combo HD-DVD/Blu-ray reader and DVDR+- burner. It has two hard drives, a 120 GB IDE drive split into 2 partitions and a 160 GB drive connected to the second SATA port. I only run TI from the boot CDs I don't install it under Windows.
     
  2. Wandering2

    Wandering2 Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    110
    The hardware is old enough that the linux system on the boot disk probably won't have the necessary drivers for it. You can get along fine on either V8 or V10. Neither will restore an image made with 2009, so you'll have to reimage the drive with which ever you use.

    Just boot on one of them, and see if it can see your CD and hard drives. If it can, then you are in clover.

    Good luck.
     
  3. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    My guess is that the problem is the SATA optical drive. Since TI 11 is the only version that ever boots, but it boots only part of the time, that sounds like a hardware driver or hardware problem.

    Can you try a different optical drive or try cleaning the LG drive's lens at the very least. An IDE CD drive would be a great test if you have one to install and room for it.

    When the TI 8, 10 and 2009 CD's fail to boot, where does the boot fail? What is on the screen or what was the last screen you could see.

    Have you tried the Safe mode of TI on any of these CDs?
     
  4. moody

    moody Registered Member

    Joined:
    Dec 30, 2005
    Posts:
    12
    I had used both TI 8 & TI 10 Home on this machine (my HTPC) with no problem when I was using a Benq DW-1620 IDE optical drive. I upgraded to a LG Combo HD-DVD/Blu-ray optical drive that only comes in a SATA interface so I could play HD-DVD and Blu-ray movies. When I switched optical drives only TI 11 would boot but only most of the time.

    When using the TI 10 boot CD it gets to the "loading Acronis..." screen then the screen goes blank and nothing else happens. I have to remove the boot CD from the drive and reboot after which Windows boots normally. When using the TI 11 boot CD and booting in Safe mode, TI 11 boots to the main Recovery/Backup screen but it can't see either of the drives (optical and 160 GB hard drive) attached to my SATA ports.

    Booting TI 11 in full mode takes longer than in safe mode and there's a couple of lines of output that I think are error messages that disappear too fast for me to read them. But then it boots into the Recovery/Backup screen and it can see my optical drive connected to the SATA port but not the 160 gb hard drive. The hard drive problem could be because I'm using a Addonics IDE to SATA adapter to convert my 160 GB IDE drive into a SATA drive.

    When I boot TI Home 2009 from the boot CD in Safe mode it gets to the Recovery/Backup screen and it can see the 160 GB SATA (via IDE/SATA adapter) hard drive but it can't see the SATA optical drive. When booting TI Home 2009 in Full mode it gets stuck at the "loading... please wait" screen for a long time.

    I had been using a Iomega 80 GB external 3.5 hard drive with its own power supply to save my backups to and all the versions of TI see it with no problem. But its full so I decided to switch over to a larger capacity USB powered external drive for my backups.

    I've tried 2.5 inch Toshiba 160 GB, Western Digital 160 GB, and Seagate 250 GB hard drives and only the 250 GB Seagate is seen by TI 11. I thought it might be a power problem so I got one of the USB Y-cables that plug into two USB ports so that power can be drawn from both and still TI 11 doesn't see the Toshiba or Western Digital external hard drives. Windows can see all three drives without a problem.

    I'm amazed to hear that Acronis removes drivers for old hardware in new releases of their software. Surely it can't be a question of capacity on the boot CD. If they are going to do this it should state on the box that they don't support hardware more than 2 or 3 years old. They are losing a loyal customer who has bought full retail versions of their software four times.

    I guess its time to move to a new backup solution. I only went with TI 2009 because I have a lot of old TI backup files and I always wanted to be able to access them. I moved from PowerQuest's Drive Image to TI after I got a new computer, I guess its time to move on from TI to something else now. Any suggestions?



    UPDATE:

    This time I waited about 30 minutes before removing the TI 2009 boot cd and restarting the computer and the following error messages appeared.

    Error: asr: reading /dev/sda [Unknown error 5]
    Error: ddf: reading /dev/sda [Unknown error 5]
    Error: ddf: reading /dev/sda [Unknown error 5]

    No RAID disks

    Reading all physical volumes. This may take awhile
    /dev/sda: read failed after 0 of 4096 at 0: Unknown error 5
    /dev/sda: read failed after 0 of 4096 at 160041795584: Unknown error 5

    And now the TI Home 2009 splash screen has appeared with a small line of text that says "Processing... please wait". Then after 7 or 8 minutes a small Error dialog box pops up in the middle of the screen. It says "Failed to read from the sector 0 of the hard disk 0". When I clicked on the Ignore button of the dialog box, the splash screen with "Processing ... please wait" appeared again. Then the Error dialog box again with the same message. I finally just removed the TI 2009 boot cd and restarted the computer.
     
    Last edited: Apr 13, 2009
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello moody,

    Thank you for using Acronis True Image

    Please make sure that you are using the latest build of Acronis True Image Home 2009 (#9709). If not, download the latest build of the program, create another Acronis Booting Rescue Media and see if the issue remains.

    Also, try to modify the kernel parameters (acpi=off noapic), the solution is described in the sticky PLEASE READ BEFORE YOU POST

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.