True Image does not Clone

Discussion in 'Acronis True Image Product Line' started by Donsharon, Jun 9, 2005.

Thread Status:
Not open for further replies.
  1. Donsharon

    Donsharon Guest

    Disk Clone does not work!!
    After a LOT of problems with Ghost (.) I bought True Image because of the good things I read about it. There are a lot of liars out there! TI is worse than Ghost. I tried to clone my HDD to a USB HDD. TI Reboots and then cannot find the USB HDD. I cannot use TI and Ghost Clones do not boot! Is there a good clone package available?
     
  2. Donprovo

    Donprovo Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    82
    I bought truimage 826 last week and had trouble too. But I can clone if I use my rescue cd to boot with, then it sees the ext usb drive. Try that.
     
  3. LegacyUSB

    LegacyUSB Guest

    I have had USB devices not being recognised when booting from a TI boot CD (this was several versions back; haven't tried later versions). I think the machine was a Fujitsu-Siemens Amilo notebook. The solution was to disable legacy USB support in the BIOS.

    I've had another problem with a desktop computer intermittently not recognising a USB drive. Eventually I found the problem: it was necessary to switch the computer off and back on again; restarting without switchoff left the USB drive unrecognised.

    HTH
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Donsharon,

    Thank you for choosing Acronis Disk Backup Software.

    We recommend you to update your copy of Acronis True Image 8.0 to the 859 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    Please try the "acpi=off noapic" workaround and if it doesn't help please create sysinfo.txt file and send to support@acronis.com along with the link to this thread (please see https://www.wilderssecurity.com/showthread.php?t=55317 for the detailed instructions). Please let me know the full model name of your USB hard drive.

    Thank you.
    --
    Irina Shirokova
     
  5. Donsharon

    Donsharon Guest

    The upgrade to build 859 worked! I am a happy man now.
     
Thread Status:
Not open for further replies.