True Image Backup Archive Explorer has not passed the Windows logo test

Discussion in 'Acronis True Image Product Line' started by ade_01, Apr 3, 2008.

Thread Status:
Not open for further replies.
  1. ade_01

    ade_01 Registered Member

    Joined:
    Apr 1, 2008
    Posts:
    3
    Hi,
    I`ve had a quick look through the posts on this forum and havent found anything relating to this problem, apologies if there is and I`ve overlooked it.

    We have purchased Acronis True Image Echo Server ( build 8076 ) and are having problems installing it on our servers ( Windows Server 2003 SP2 )
    The installer runs fine until towards the end when it gives the error message "True Image Backup Archive Explorer has not passed the Windows logo test" , once you click OK it rolls back the installation and uninstalls True Image.

    If you run True Image while the error box is up it works fine. I have tried copying the files from the Program File location before they are deleted, and I have exported the Acronis registry entries, and copied the .dlls from the system32 folder. Then I tried to manually force the program into Windows. But this still doesnt work.

    I have also looked at the Microsoft Knowledge Base regarding the above error ( although their fixes are not specific to the True Image software ) , there are about 10 various things to try and none of them seem to work!

    Any suggestions on how I can get Acronis installed?

    Many Thanks
    Ade
     
  2. como

    como Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    498
    I can not help you with this error other than to say that I have not noticed anyone else reporting this error whilst I have been perusing the forum.
    I would suggest you contact Acronis support directly from their website, you will need to register the software first and login to enable you to email support directly, they will no doubt ask you to provide some of the information listed in the sticky at the top of the forum.
     
  3. ade_01

    ade_01 Registered Member

    Joined:
    Apr 1, 2008
    Posts:
    3
    Just to let people here know , I have found the solution, and it was pretty straight forward really once you know where to look!
    I cant believe this wasnt one of the things mentioned in the Microsoft Knowledge Base as the simplest fix for it.

    Basically, you need to turn off Driver Signing - Go into System Properties ( right click `My Computer` then `properties` ) , select the `Hardware` tab.
    In the `Drivers` part of this panel is a button called `Driver Signing`. Click this and then select `Warn`
    Whenever you get an error now, Windows will only warn you about it , but still give you the option to complete the install. Our servers appear to have been set to `Block` from the start.

    It`s annoying how many things I tried before I stumbled across this simple solution. :oops:
     
Thread Status:
Not open for further replies.