True Image and Small Business Server slow imaging

Discussion in 'Acronis True Image Product Line' started by richbuk, Aug 20, 2006.

Thread Status:
Not open for further replies.
  1. richbuk

    richbuk Registered Member

    Joined:
    Aug 20, 2006
    Posts:
    5
    I am using the latest version of TrueImage (build 371:cool: on a Windows XP workstation. If I try to save an image in a share on a Windows 2003 Small Business Server the image takes 6 hours to complete. If I try to save the same image on a another Windows XP computer on the same network the image takes 20 minutes to save. Does anyone know what setting in Small Business Server is slowing down the image? The server is on the same network as the workstation i'm trying to image. The network card on the server and workstation are set to 100mb full.

    I know the problem is not the workstation, from what I can tell it's a setting within Small Business Server. Any ideas?
     
  2. richbuk

    richbuk Registered Member

    Joined:
    Aug 20, 2006
    Posts:
    5
    The build should read 3718
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello richbuk,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Please accept our apologies for the delay with the response.

    First of all, please use Windows Explorer or any other file manager to copy large files (e.g. disk\partition images themselves) from the Windows XP based workstation that you back up to both network share located on the Windows 2003 based machine and network share located on another Windows XP based machine and see the result.

    If the problem persists then it is not related to Acronis software, but to some Windows peculiarities. We recommend that you contact Microsoft Support Team regarding the issue in this case.

    Please let us know if the speed is the same or almost the same for both shares. We'll certainly provide you with the further instructions in this case.

    Thank you.
    --
    Alexey Popov
     
  4. richbuk

    richbuk Registered Member

    Joined:
    Aug 20, 2006
    Posts:
    5
    I have tried copying the image manually from an XP computer to the server and it copies at 75% network throughput. When I try imaging the same file to the server through TrueImage I get 5% throughput. So I know the network and server are working ok. If I start the target machine using the startup recovery manager I get 75% throughput imaging to the server.
     
  5. swildow

    swildow Registered Member

    Joined:
    Sep 20, 2006
    Posts:
    1
    you might look at this on the server. Packet signing slows down network communication on sbs

    Turn off SMB packet signing on the SBS server.
    ================================
    a. Open Server Management.
    b. Expand Advanced Management.
    c. Expand Group Policy Management.
    d. Expand the Forest.
    e. Expand Domains.
    f. Right-click on the local domain and select Create and Link a GPO Here..
    g. Name the GPO "Disable SMB Encryption" or something similar.
    h. Select the new GPO and click the single up-arrow to move it up in the
    link order just about the Default Domain Policy.
    i. Right-click on the new GPO and select Edit.
    j. Under Computer Configuration, expand Windows Settings.
    k. Expand Security Settings.
    l. Expand Local Policies.
    m. Click on Security Options.
    n. Locate the Microsoft network server: Digitally sign communications
    (always) policy and double-click it.
    o. Click Define this policy setting, click Disabled, click Apply, then click
    OK.
    p. Locate the Microsoft network server: Digitally sign communications (if
    client agrees) policy and double-click it.
    q. Click Define this policy setting, click Disabled, click Apply, then click
    OK.
    r. Close the Group Policy Object Editor.
    s. Right-click on the new policy and select Enforced, and click OK.
    t. Open a command prompt.
    u. Type "gpupdate /force" (no quotes) and press Enter.
    v. Close the command prompt.
     
Thread Status:
Not open for further replies.