True image and poweredge 1750

Discussion in 'Acronis True Image Product Line' started by rolf2005, Jun 17, 2005.

Thread Status:
Not open for further replies.
  1. rolf2005

    rolf2005 Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    1
    Hi There,

    We had a major crash of our poweredge 1750, i used acronis true image server to backup the server its a perc raid controller(raid 1) i think, acronis rezonizes the raid , but when i restored the images and tried to boot, the machine is not booting and saying Operating system not found. How can we fix this problem doesnt it work with DELL poweredges ?

    thanks
     
  2. TonioRoffo

    TonioRoffo Registered Member

    Joined:
    Apr 23, 2005
    Posts:
    237
    OS not found sounds like the bios telling you this.

    Check if your MBR is ok. You don't mention the used OS, if it's windows based try booting the CD into console mode.

    Use fixboot, fixmbr and/or bootcfg and see what happens.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello rolf2005,

    Thank you for choosing Acronis Server Disk Backup Software.

    The error message you mentioned may be resulted from the fact that the boot process begins from the wrong partition. Sometimes this happens when you have special service (hidden) partition, for example, in DELL and Hewlett-Packard laptops and servers. Could you please let us know whether you have this service partition or not?

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.