True Image and Disk Director refuse to run

Discussion in 'Acronis Disk Director Suite' started by Doug49, Feb 4, 2009.

Thread Status:
Not open for further replies.
  1. Doug49

    Doug49 Registered Member

    Joined:
    Oct 25, 2006
    Posts:
    17
    I have TI 2009 and it was running all OK on Vista32. I then trialed DD10 and it worked OK, so I bought a copy of DD10. I uninstalled the trial version, and installed the full version. Since then, when I try to run either TI or DD I get the message "E000101F4: Appliction error. Cannot find the necessary Acronis DD (or TI) modules. Please reinstall"

    So I uninstalled and reinstalled both programs. Still the same problem. So I uninstalled again and then deleted all the bits left behind. There was a heap left in the registry, which I deleted, but the Acronis entries under HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\ACRONISDEVICES refuse to delete. i have reset the permissions, tried Regcleaner, regAssassin, etc and nothing has removed these last few Acronis entries.

    I submitted the problem to Acronis about 10 days ago, and was issued with a case number (Case 00060013), but have not got any other feedback.

    Can anyone help with a way forward?

    Regards
    Doug
     
  2. K0LO

    K0LO Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    2,591
    Location:
    State College, Pennsylvania
    Doug:

    Have you tried the Acronis cleanup utility?

    Since DD is older, install it first when you reinstall both programs.
     
  3. Doug49

    Doug49 Registered Member

    Joined:
    Oct 25, 2006
    Posts:
    17
    Thank you. I will try both suggestions.

    Doug
    Australia
     
Thread Status:
Not open for further replies.