True Image 9.0 Gone Forever

Discussion in 'Acronis True Image Product Line' started by Budge, Feb 28, 2006.

Thread Status:
Not open for further replies.
  1. Budge

    Budge Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    4
    When I paid good money to upgrade True Image 8 to version 9.0 (build 2,302) AND I DELETED MY SERIAL NUMBER FOR VERSION 8 AND REPLACED IT WITH MY NEW SERIAL NUMBER FOR VERSION 9, and found that the new 9.0 program wouldn't even recognize my C: drive to make an image backup no matter what I did or how I configured it, I searched through messages here and discovered there are problems with build 2,302 and that I should first completely delete the build 2,302 and then install the new build 337, which I tried to do with the "trueimage9.0.2337_s_en.exe" file. However, before the build 337 will begin to install it not only asks for my new version 9.0 serial number, which I have, BUT IT ALSO ASKS FOR MY OLD VERSION 8 SERIAL NUMBER, WHICH I NO LONGER HAVE! I don't suppose there is any way in hell Acronis Support is going to tell me what my old version 8 serial number was, so it looks like I have deleted and lost all of True Image, the money I paid to buy the program originally and the cost of upgrades as well. Is any of this my fault? Yeah, I guess, for being so stupid to buy it in the first place.

    Budge
     
  2. VolkerNadolski

    VolkerNadolski Registered Member

    Joined:
    Jan 23, 2006
    Posts:
    165
    How about registering a PersonalEdition (from the PC-Magazine) for free and input this number as "old" number. This should work and cost you no money.....

    Greetings

    Volker
     
  3. como

    como Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    498
    As you have registered Version 9 to get the update and I assume you registered version 8 also all you need to do is log into the update site and click on the version 8 update button. Your serial number for version 8 is shown on the download page.
     
  4. Budge

    Budge Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    4
    Many thanks for the tip. I went to the site as though I wanted to update my old version 8 and there was my old serial number for that version. Now with the latest build 2337 I can backup with no problem. Though they quickly corrected all the problems with version 9, I don't understand how they could release such a flawed version in the first place. Thankfully I didn't try to do a system restore with that flawed version or I would have had a heart attack. According to PC Mag, it would have told me all my backups were unusable!!!!:rolleyes:
     
Thread Status:
Not open for further replies.