True Image 8: #E000101F4

Discussion in 'Acronis True Image Product Line' started by michael b., Jan 18, 2005.

Thread Status:
Not open for further replies.
  1. michael b.

    michael b. Guest

    hi there,

    i already used true image for a long time without any errors. i recently updated to version 8.0 because of the incremental backup. after purchasing it it ran into an error "#E000101F4 - insufficent user privileges" (translated in turn from german) although i do have admin privileges. i didnt know why this error occured so i tried it with different os' (windows 2000, windows xp) and downloaded the latest build (786) as well as i tried to locate the error with regmon and filemon but without a result.

    i neither use s-ata discs, nor dynamic partitions.

    can anybody here tell me what to do? it seems to be impossible to reach the german telephone support from acronis although it costs a lot of money ;O

    greets and thanks for help

    michael
     
Thread Status:
Not open for further replies.