True Image 8.0 - Samba quirk - conflicting credentials?

Discussion in 'Acronis True Image Product Line' started by wdormann, Aug 15, 2004.

Thread Status:
Not open for further replies.
  1. wdormann

    wdormann Registered Member

    Jun 27, 2004
    I noticed an odd issue with the following scenario:
    When a backup is scheduled to operate on a mapped drive letter (target is a linux server running Samba), the operation fails right after scanning my local drives. The log shows this error:
    event code="1015" id="9" message="User name or password for remote resource Q:\Backup\Foo_C.tib is incorrect or selected device is inaccessible. Please re-type your user name and password, and check up, whether the selected device is connected. " module="1" time="1092549605" type="4"

    On my system, I have Q: mapped to \\hostname\store
    If I change my scheduled job to back up to \\hostname\store\Backup the scheduled job runs just fine. What is odd about this is Q:\Backup\Foo_C.tib and \\hostname\store\Backup\Foo_C.tib should resolve to exactly the same thing. They do with Windows Explorer, but something's not quite right with ATI.

    The other thing I noticed is that if I do a "Create Image" to immediately image my system, using the same settings as I would have used with the scheduled job, it also works fine. The difference I noticed between "Create Image" and "Schedule Task" is that the latter has an additional prompt to allow the username and password to be specified when connecting to the resource. Note that either setting (specifying a user/pass or selecting the option to log in automatically) gives the same error as a result. I have also tried various user name/password combinations (both identical to my currently logged-in user in Windows, and a separate one altogether). Neither works.

    I haven't thoroughly diagnosed the issue (as I have found a workaround), but my hunch is that this is some sort of "conflicting credentials" issue. i.e., if you are connected to a resource using a certain set of credentials you will receive an error if you try to connect to the same server with a different set of credentials. This doesn't explain why I can't connect using the same username/password pair as my current Windows user, though.
  2. cdupk

    cdupk Registered Member

    Sep 11, 2004
    I have a similar problem on 2 Windows boxes. Win 2000 Server with a scheduled incremental image to a Windows 2003 Server box. Works fine if the task is run manually, but fails when scheduled. Tried all variations of password/no password/UNC/Drive letter - all with the same results: fails because "username/password is incorrect."

    The only reason for getting the software would be to save the image to another box - and schedule incrementals so I can sleep at night!

    Any ideas how to fix??
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.