True Image 8.0 and network drives?

Discussion in 'Acronis True Image Product Line' started by The Fly, Aug 19, 2004.

Thread Status:
Not open for further replies.
  1. The Fly

    The Fly Guest

    Can I make an image of my Laptop Hard Drive on a partition on another computer on my network?

    I assume you boot to TI; then create an image; then browse to "computers near me" and select a folder on the network drive of ou choice.

    However, I get to the folder on the network computer and then get an error.


    Running TI 8.0 on Windows XP home on the Laptop. And
    running TI 8.0 on Windows XP Pro on the desktop (network) computer.


    Thanks,

    The Fly
     
  2. dp

    dp Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    32
    You should be able to do this, what kind of error are you getting?
     
  3. The Fly

    The Fly Guest

    The error message says:

    The file name or location is not valid: \\THEFLY\DONFLY\image.tid is not valid. Please make sure the location and file name are entered correctly.

    (Something along that line)

    The location seems to me to be alright. It is actually my D Drive on my home computer. There is plenty of room on the drive too.

    Thanks
    -Mike-
     
  4. dp

    dp Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    32
    Do you have TrueImage installed on your laptop and if so, did you try and create the image to your network drive while in Windows?

    Regardless, it still should have worked. I just tested this out. I booted my machine with the TI Boot CD, selected 'Create Image' and then I entered the full UNC for filename (\\machine name\drive\image.tib) and this created fine.
    This is with TrueImage 7.
     
  5. wdormann

    wdormann Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    480
    You know, now that I think about it I think I've experienced the same kind of error when creating an image from the boot CD. But I don't remember it preventing me from proceeding in any way. Can you continue, or perhaps use a different filename once you've authenticated with the network share? (I forget what I did in this case, but I believe it was the latter)

    After the network authentication, I seem to recall ATI automatically creating a 0byte file with the file name that I had selected, before I clicked the "Next" button. When I did click "Next", ATI saw that there was an existing file there, but presented the error because it was invalid. (0kb)

    Try a different filename once you've authenticated (or delete the 0kb file on the share that you're writing to), and you should be good to go.
     
  6. The Fly

    The Fly Registered Member

    Joined:
    Aug 20, 2004
    Posts:
    3
    Location:
    Michigan, USA
    Yes dp, TrueImage 8.0 is installed on my laptop, and no, I was not running from Windows. I ran TrueImage off the boot disk that the program created.

    I entered the file name just as you did and got the same error. [D: drive on the desktop computer]

    Then I tried the C: drive on the desktop computer and it worked!

    Must be a WindowsXP Pro setting on the D: drive on the desktop, but I am drawing up blanks.

    At least it works now, but I really need to image to my D: drive.

    Does anything come to mine?

    Thanks,

    -Mike-
     
  7. The Fly

    The Fly Registered Member

    Joined:
    Aug 20, 2004
    Posts:
    3
    Location:
    Michigan, USA
    Thanks wdormann,

    I tried again but mine will not let me continue.

    -Mike-
     
  8. Gonga

    Gonga Registered Member

    Joined:
    Aug 15, 2004
    Posts:
    8
    Mike, I have had multiple issues on various PCs regarding WinXP network access to drives. I don't have XP Home on any of my PCs, just Pro, but I thought of a few things to check:

    1. Is the D drive on a separate PCI controller card, not the motherboard? You may need to run drivers for the controller card.

    2. If the drive is on the motherboard IDE controller, make sure it's either the primary or secondary master, not a slave to the main disk.

    3. run chkdsk on the drive.

    4. under the drive's Properties sheet, go to the sharing tab and click Permissions. Make sure you've checked the "Allow" boxes for Everyone.

    5. Make sure you've enabled NetBIOS over TCP/IP (Settings | Network Connections | Local Area Connection | General tab | Properties button | General tab - select Internet Protocol (TCP/IP) and click Properties button then Advanced button | WINS tab | Enable NetBIOS over TCP/IP.
     
  9. The Fly

    The Fly Registered Member

    Joined:
    Aug 20, 2004
    Posts:
    3
    Location:
    Michigan, USA
    Gonga and everybody,

    That "Permissions" idea in your post above did the trick. I set permissions in drive properties to everyone.

    Also, I somehow had a shard on the D: drive set up called D$ - for administration use only set up. I deleted the D$ share and left the D: share.

    Now it all works!

    Thanks again

    Mike -The Fly- Behrens
     
Thread Status:
Not open for further replies.