True Image 10 Problem

Discussion in 'Acronis True Image Product Line' started by NinjaNoodles, Sep 19, 2007.

Thread Status:
Not open for further replies.
  1. NinjaNoodles

    NinjaNoodles Registered Member

    Joined:
    Aug 20, 2007
    Posts:
    12
    When I try to restore a backup in True Image 10, Acronis restarts my computer and then after I enter my BIOS password it shows a blinking underscore for eternity. A few hard shutdowns later it shows an Acronis loading image in the upper left corner, but the screen stays black and nothing happens. It did the same thing when I installed the program, but I thought nothing of it.

    Anyone know what's going on?

    Thanks,
    Peter
     
  2. NinjaNoodles

    NinjaNoodles Registered Member

    Joined:
    Aug 20, 2007
    Posts:
    12
  3. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    Have you tried using the True Image Rescue Cd?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello NinjaNoodles,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (4942) of Acronis True Image 10.0 Home. To get access to updates you should first register your software.

    If updating doesn't solve the problem, please try performing the operation using Acronis Bootable Rescue Media, as GroverH suggested.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.