True Image 10 Home Boot CD Recovery Problems

Discussion in 'Acronis True Image Product Line' started by kd4cht, Jan 26, 2007.

Thread Status:
Not open for further replies.
  1. kd4cht

    kd4cht Registered Member

    Joined:
    Jan 26, 2007
    Posts:
    1
    I have a problem doing a recovery when booting with the Acronis True Image Boot CD. I can do a recovery, but I have to move the mouse back and forth to get it to copy data. I thought it might have something to do with power managment in the BIOS. So I turned all of those settings off in BIOS. That did not fix the issue.

    My PC consists of a MSI 848P Neo motherboard, Intel Pentium IV 2.8 GHz, 1.5 GB of RAM, two 250 GB Seagate SATA hard drives, NEC ND-3550A DVD Burner, Lite-On DVD-ROM. My operating system is Windows XP Pro with SP 2.
    I can do a recovery of an image of an external USB hard drive and restore the disk/partition back to it inside of windows.

    Any help would be appreciated.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello kd4cht,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please collect some information to let us investigate the issue thoroughly:

    Please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach the collected file and all information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.