Trouble with snapapi module compilation on Linux 2.6.28.4

Discussion in 'Acronis True Image Product Line' started by casalicomputers, May 27, 2009.

Thread Status:
Not open for further replies.
  1. casalicomputers

    casalicomputers Registered Member

    Joined:
    May 27, 2009
    Posts:
    1
    Hello,
    we are trying to install the trial version of Acronis True Image Echo Server for Linux on our server: Debian Linux 4.0, kernel
    2.6.28.4 compiled with SMP, but we are unable to get it work due problems with kernel module snapapi26 compilation.

    Here follows the error trace:

    Is that kernel not supported yet? (It should be the latest, at the moment)
    Is there any patch to apply in order to resolve this issue?

    We prefer not to downgrade our kernel, as we got plenty of other custom modules which we wouldn't like
    to recompile again to match the new kernel, so we ask if is it possibile to get your product working against
    this kernel version.

    Thank you
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello casalicomputers,

    Thank you for your interest in Acronis Products

    I have sent you SnapAPI update link and instructions via PM. Let us know the results.

    Best regards,
    --
    Dmitry Nikolaev
     
  3. abuser

    abuser Registered Member

    Joined:
    Jun 14, 2009
    Posts:
    1
    I have the same error on Ubuntu 9.04:

    thanx
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.