Trouble with IMON and internet connection

Discussion in 'NOD32 version 2 Forum' started by nowhereman2000, Aug 23, 2005.

Thread Status:
Not open for further replies.
  1. Hello

    I need your help :)

    I have a portable pc, nod32 winxp sp2 zone alarm and a Sitecom wireless routeur .

    when IMON is enabled I can't connect to the internet. i have an icon in the task bar that said I have a limited connection or no connection.

    When I disable IMON, i can connect!

    I don't know what to do...


    I tried to exclude the .exe that launch my connection but that doesn't work!

    who can help me? :( :( :(

    THX
     
  2. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    You could try running Winsockfix..
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    Couldn't it be that you had NAV installed before? Usually, it leaves its leftovers in the system and you need to use a special uninstaller provided by its vendor. Alternatively, you can try the lspfix utility (can be found on the web easily).
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Further information here.

    Cheers :D
     
  5. Could u tell me more?

    When do i us winsockfix? after installing nod32?

    do u think it's the cause of my trouble?

    thx
     
  6. thanx a lot guys!!!!

    winsocksfix solve my problem!


    you are great!!!!!!

    thanx!!!!!!!!!!!!
     
  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Our pleasure, and good to see you have the issue resolved.

    Cheers :D
     
Thread Status:
Not open for further replies.