Trouble with imaging to a network share

Discussion in 'Acronis True Image Product Line' started by 1point3liter, Sep 7, 2005.

Thread Status:
Not open for further replies.
  1. 1point3liter

    1point3liter Registered Member

    Joined:
    Sep 7, 2005
    Posts:
    2
    I'm using Acronis True Image Management Console Build 1,158.

    I've pushed out the image agent to multiple machines on the network but there are a couple machines giving me trouble. When i go to schedule a task they won't let me browse to the share i've created on the network. Nothing seems to help.

    If i try to manually type in the UNC path i get the following error message:

    "You do not have enough privleges to create the file "\\servername\sharename\foldername\filename.tib". Please choose another location.

    Ive created an account for acronis with write to the share. It works on some machines but not others. It's completely weird. It has worked with 90% of the machines. Has anyone else experienced this?
     
  2. 1point3liter

    1point3liter Registered Member

    Joined:
    Sep 7, 2005
    Posts:
    2
    Re: Trouble with imaginging to a network share

    Also, a few machines are on a DMZ. What ports are used for communication between the management console and the agents. :)

    thanks!
     
  3. todd

    todd Registered Member

    Joined:
    Sep 14, 2005
    Posts:
    1
    I have the same Problem and I'm using the same build. I have sent a email to Acronis tech support, they said they are sending the problem on to the Development team. Hopefully I'll get a response back.


     
Thread Status:
Not open for further replies.