Trojan in spy sweeper??

Discussion in 'malware problems & news' started by spartak, Mar 31, 2006.

Thread Status:
Not open for further replies.
  1. spartak

    spartak Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    21
    I am starting a new thread. I have not found somethig similar to post.

    I have tried trojanhunter 4.5 and today it has detected that a language.dll file (in spysweeper folder) has a trojanspy.banker 879 in it!

    I have cleaned it and immediately spy sweeper stopped working. I have submitted tha file to Jotti and it has found nothing.

    Because I think this is strange and important I am asking for assistance.

    I have win xp SP2 (all updates), nod 32 and zone alarm.
     
  2. Magnus Mischel

    Magnus Mischel Security Expert

    Joined:
    Oct 24, 2002
    Posts:
    185
  3. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    Hi spartak,
    Probably a false positive from Trojanhunter, because you scanned it at Jotti's and
    removing the file stopped Spy Sweeper from loading because its language file is missing. :doubt:
    Have you submitted the file to the developer of Trojanhunter for further examination?

    Let's hear what the experts have to say about it. ;)

    :oops: Magnus already responded. :thumb:
     
    Last edited: Mar 31, 2006
  4. spartak

    spartak Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    21
    Thanks both of you for the help!
    It was indeed a false alarm!

    Many thanks!
     
  5. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    You're welcome spartak. ;)
    Glad Magnus showed up in time to let you know that it's indeed
    a false positive, but fixed with the LiveUpdate. :thumb:
     
Loading...
Thread Status:
Not open for further replies.