Tried to create image of ReiserFS

Discussion in 'Acronis True Image Product Line' started by crt, Aug 19, 2005.

Thread Status:
Not open for further replies.
  1. crt

    crt Registered Member

    Joined:
    Aug 19, 2005
    Posts:
    2
    Hi, I just recently downloaded the trial version of True image 8 and used it to backup my partition that had Linspire installed on it. Messing around with the video driver I messed up the OS. So I thought this would be a good oppurtunity to see if True image worked. There is no curruption and True image said everything was successful. But when I try to boot into the ReiserFS it just crashes. I dual boot Windows XP and Linspire using Symantec boot magic. It worked fine before but now it won't boot into the restored image. I tried verifying the image and everything seemed fine.
    I tried adding the OS to boot magic again and it still doesn't work.
    I was hoping for a realiable backup utility and was considering purchasing the product if it worked.

    any suggestions?

    Rog
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello crt,

    Thank you for your interest in Acronis Disk Backup Software.

    Since the image has been verified and restored successfully, I recommend you to double check the Boot Magic settings.

    If that's not the case then please provide me with the more detailed information on the problem.

    What do you mean when saying that "when I try to boot into the ReiserFS it just crashes"?

    Have you received any error messages? What exact error messages?

    When exactly the boot process stops?

    Please describe actions taken before the problem appears step-by-step.

    Please also tell me what exactly happened to your Linspire operating system, making you to decide to restore an image?

    Thank you.
    --
    Alexey Popov
     
  3. crt

    crt Registered Member

    Joined:
    Aug 19, 2005
    Posts:
    2
    Athlon64 3400
    Epox k8DA3+
    1-160 gig seagate HD
    1-250 gig seagate HD
    ATI all in wonder radeon 9600SE
    SB Live 5.1
    dual boot...
    Windows XP SP2 Home
    Linspire 5.0
    Using boot magic

    Well I installed Linspire on drive 1 or drive I or Hdb6 in linux. I've been trying to get drivers and things to work in Linspire. So I decided to backup the drive as an image with acronis before I made any changes experimenting with the video driver. Symantec boot magic worked fine for the dual boot, I installed the grub bootloader to hdb6 when I originally installed Linspire so it wouldn't modify my MBR.

    I was trying to get my ATI video to get higher resolutions that are native to my LCD monitor. I modified the fglrxconfig file to add new screen resolutions.
    And when I rebooted, the ATI driver was over driving my V sync.
    My monitor showed "Input not supported" so I rebooted back into Windows XP
    before it hosed my monitor. I'm a noob to Linux and instead of trying to modify the fglrxconfig from the bash commandline I thought this would be a good oppurtunity to checkout acronis to see if would restore the image properly.

    I went ahead and deleted the partition, I did not resize or modify the partition in anyway.
    I ran Acronis to restore the image. It was the exact same drive and partition in which the image came from.
    After the restore was complete. I rebooted and selected to start Linspire from the Boot Magic boot menu, it said, "Preparing to start Linspire" and just hangs. The HD light stays on for about a minute and turns off.
    Before, it would boot immediately with no hesitation. I then tried reinstalling the the grub boot loader, it sees the drive as a ReiserFS and apparently installed the boot loader fine. But when I tried rebooting into the Linspire partition with boot magic it did the same thing. I let it sit for about 10 minutes hoping it just had to think or reconfigure, but nothing happens.

    I tried deleting the Linspire menu item in the Boot magic config file, and saved it, then I reinstalled the Linspire boot menu into boot magic as I did originally. Then I rebooted again and tried running Linspire and it did the exact same thing.

    The data is all there, I can see the files and folders in the ReiserFS partition but I am unable to boot into it.

    When I originally installed Linspire I just placed it into the Boot magic boot menu using advanced options and saved it, and I was always able to boot into Linspire using Boot magic wihtout a problem.
    So either Acronis didn't pickup on the Boot record when it made the image or somehow the boot sector wasn't copied to the image or the image is being offset in the original partition when I try to restore it.
    But after the fact, I went ahead and reinstalled Linspire from disk, and Boot magic loaded it without any problem. With no modification to the boot magic config file.
    There were no modifications to my system at all, from the time I created the image, to the time I restored it.
    The image seems to be fine, but it doesn't seem to restore the image exactly how it was copied on the same sectors on the partition.

    Just to add, originally, partition magic showed the ReiserFS drive label as a "|", after I restored the partition with acronis, partition magic didn't show any label for that partition.

    Rog
     
Thread Status:
Not open for further replies.