Trial version not updating

Discussion in 'ESET NOD32 Antivirus' started by jimmythehedgehog, Jan 25, 2010.

Thread Status:
Not open for further replies.
  1. jimmythehedgehog

    jimmythehedgehog Registered Member

    Joined:
    Jan 25, 2010
    Posts:
    4
    I recently had Eset NOD32 AV running as a trail version, then from 22/01/10 my Eset stopped updating from 4975 (I think).

    Distressed, I tried to use the repair setting in the uninstaller, but had errors so I just uninstalled it and upon restart I downloaded the fresh version from the Eset website.

    Installed it and bingo, didn't update from the 08/01/10 it came with. It says that the version installed is the current version, but obviously its not.

    The problem may be that I messed around with the settings in the modem that lost my Internet connection over night (disabled DHCP), but I got that figured out and my Internet was reborn. This broke on the 22/01/10, and was fixed the next day.

    Also I tried updating manually by downloading the latest update files from the Internet and manually selecting to update from there. No luck.

    Could there possibly be any link between the modem configuration and the updates?

    Also note that UPnP is enabled in the modem.

    ANY suggestions are appreciated.
     
  2. Toranaga

    Toranaga Registered Member

    Joined:
    Jan 25, 2010
    Posts:
    4
    Re: Trail version not updating

    I have the same problem. Last update 22.01. ---4797
     
  3. Toranaga

    Toranaga Registered Member

    Joined:
    Jan 25, 2010
    Posts:
    4
    Uhuuuu!!!! He just updated without my help :)

    4802 :)
     
  4. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello jimmythehedgehog,

    Are you referring to the version number (i.e. product version 4.0.475) or the virus signature database update number?

    Thank you,
    Richard
     
  5. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Manually uninstall your trial build, reboot, install another fresh trial.
    Reconfigure your modem to default. Post back your findings.
     
  6. jimmythehedgehog

    jimmythehedgehog Registered Member

    Joined:
    Jan 25, 2010
    Posts:
    4
    Rmuffler,
    I am talking about the virus signature number.

    Also on that note I did download the latest version of the virus signature (4802) from the Internet via the normal browser, then manually updated from a local disk. It worked, but the funny thing is that it updated to a LATER date than it already was. Now it displays that the virus signature is 4641 (27/11/2009).

    I have no idea why I have to go through this mess in the first place.
     
  7. jimmythehedgehog

    jimmythehedgehog Registered Member

    Joined:
    Jan 25, 2010
    Posts:
    4
    siljaline, Ive already done a similar thing. Thats why I came here to seek for help.

    Thanks.
     
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    I fail to see what the issue could possibly be in uninstalling a trial build rebooting and installing another ?
     
  9. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello,

    siljaline's input is good. Have you run the manual uninstall tool? Perform the steps in the following article and use the uninstaller to fully remove al remnants of the product: http://kb.eset.com/esetkb/index?page=content&id=SOLN2289

    Once done, you can reinstall the product and see if it updates properly. This may be happening because the program was corrupted at some point and a clean start would fix it in that case.

    Thank you,
    Richard
     
  10. noway

    noway Registered Member

    Joined:
    Apr 24, 2005
    Posts:
    351
    It would be nice to know what was causing this and whether it could happen again?
     
  11. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    My best guess as to why this is happening of late is due to the network issues ESET has been having with updates, etc.
    I await a word from ESET on this as I successfully installed a trial build on a customer computer the other day, updated, ran and AV scan, updated again without problems.
     
  12. mattytun1514

    mattytun1514 Registered Member

    Joined:
    Oct 18, 2009
    Posts:
    3
    my trial version is updating ok now
     
  13. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Thank you for sharing this information with us, this is encouraging.
     
Thread Status:
Not open for further replies.