Trend Micro Internet Security 2004 Crashes

Discussion in 'other anti-virus software' started by Lighthouse, Apr 25, 2004.

Thread Status:
Not open for further replies.
  1. Lighthouse

    Lighthouse Registered Member

    Joined:
    Apr 25, 2004
    Posts:
    4
    Location:
    Texas
    I am a new comer to the board..... :D

    I have been having problems with tmproxy.exe crashes and then it blocks all internet access and MS Word 2000 seems to crash frequently. ( oh yeah, and a random problem accepting cookies)

    The problem exists on both our Laptop (Cel 800, XP Pro) and the new desktop (AMD Barton 2600+, XP pro)

    Both machines have a fresh install of XP and are networked using a simple P2P.

    Trend had some info @ http://uk.trendmicro-europe.com/enterprise/support/knowledge_base_detail.php?solutionId=16182

    but this is for the P4 Hyper-thread.

    Any suggestions. o_O

    If I kill the AV all is well.

    Thanks,
    Lighthouse
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Have you tried reinstalling the av?
     
  3. Lighthouse

    Lighthouse Registered Member

    Joined:
    Apr 25, 2004
    Posts:
    4
    Location:
    Texas
    yes I have tried that and using the Trend program update from april 23

    no luck o_O
     
  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    since you said that with the av shut down all is ok. have you tried turning of the av functions one at a time to try to isolate the problem.?
     
  5. Lighthouse

    Lighthouse Registered Member

    Joined:
    Apr 25, 2004
    Posts:
    4
    Location:
    Texas
    yes, vttimer.exe seemed like the culprit until the problem came back.

    I just notice another post with the same problem
    https://www.wilderssecurity.com/showthread.php?p=160472

    I use trend on all of my new workstations (oem version with ASUS boards). I have never had an issue in 3 years.

    o_O o_O o_O o_O o_O
     
  6. zura

    zura Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    19
    may be some setting or register on trendmicro not comply. Keep try to solved in your inside setting first.
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I will keep searching for a cause. if I find something interesting I will post it back here for you.

    bigc
     
  8. Lighthouse

    Lighthouse Registered Member

    Joined:
    Apr 25, 2004
    Posts:
    4
    Location:
    Texas
    OK....

    Now I'm Mad. Now windows wouldn't boot because of corrupt registry. I repaired the reg. enough to get to my files and burn a DVD of all of my data. Out of curiosity I reinstalled office and opened Word. Word is giving me a Visual Basic Error when opening the program and closing.
    ***************
    Microsoft Visual Basic
    Compile error!
    Can't find project or library
    *********************

    Something virus related is happening. I have ran anti virus and used the free online scans by trend and norton.

    I am now reinstalling XP Pro :'( and isolating the new desktop from the network. I am assuming that whatever the problem is infected in one of the 8 gig of docs i brought over from the laptop. I plan on just installing software and waiting to see what happens.

    Any ideas.... o_O
     
  9. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    you should go to the link and follow the instructions.

    https://www.wilderssecurity.com/showthread.php?t=15913
     
Loading...
Thread Status:
Not open for further replies.