Too quick !

Discussion in 'Prevx Releases' started by CloneRanger, Sep 28, 2012.

Thread Status:
Not open for further replies.
  1. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    I was trying out ExploitShield by ZeroVulnerabilityLabs https://www.wilderssecurity.com/showthread.php?p=2122261#post2122261 & visited lots of infected www's.

    Quite a few were intercepted my WSA :thumb: some by my ISP :thumb: & all the others failed to work ! That's after allowing Scripts/iframes etc. Of course i have no Java on here :p but not all were Java exploits.

    Anyway, on the ones that WSA noticed, i saw a Too quick to see/read flashing box appearing every few seconds in my top left screen. Only after i minimised a few FF windows was it able to become stationary, & then i could select my options.

    wsa.png

    Even after allowing through WSA, nothing worked ? Not that i'm complaining :D

    Is this a bug, or ?
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    This is probably a rendering/UI issue - it would be worth seeing what it behaves like in a more simplistic environment (just a couple open tabs and not trying to bombard it with exploits :)). There were some issues previously with the block dialog but they should be fixed in most cases now.
     
Thread Status:
Not open for further replies.